PDA

View Full Version : Raidr express performance problem



Linightz
02-06-2014, 05:04 AM
33230

33231

Above is the performance of my raidr express, which is not even close to what official lists.
Any idea on why is that and how to solve it?

Nate152
02-06-2014, 05:10 AM
Hi Linightz, There is a switch on the Raidr, check to see that it is set to UEFI mode. Power down your machine before switching it.

Linightz
02-06-2014, 02:49 PM
Hi Linightz, There is a switch on the Raidr, check to see that it is set to UEFI mode. Power down your machine before switching it.
it's set to legacy mode because my gtx480 doesnt support uefi, so it's normal the performance is like this when its on legacy mode?

Praz
02-06-2014, 03:12 PM
Don't worry about the switch. You need to use the same benchmark ASUS does for the advertised specs. The ATTO benchmark.

Linightz
02-06-2014, 10:52 PM
Don't worry about the switch. You need to use the same benchmark ASUS does for the advertised specs. The ATTO benchmark.
It's still pretty much the same.

Linightz
02-06-2014, 11:24 PM
Wanna try to update the firmware, but I can't find "Firmware Updater" in either the CD or ASUS website

Nate152
02-09-2014, 02:13 AM
Since my first post wasn't any help maybe I can make up for it this post. Have a look at this if you didn't already update the firmware on your Asus Raidr Express.

http://www.asus.com/au/ROG_ROG/RAIDR_Express_PCIe_SSD/#support_Download_36

PJALM2
04-08-2014, 02:53 PM
I am getting the same poor performance, I get way better performance from 2 normal SATA3 SSDS. I am very disapointed in this RaidR and yes I have it in UEFI mode.

Actually I get better from a Single Samsung 840 Pro.

_
04-09-2014, 12:52 AM
What slot on your motherboard is it plugged into?

PJALM2
04-09-2014, 07:06 AM
I am using it on the Maximus VI Gene and is in the only 4x slot.