PDA

View Full Version : G750JX booting problem after updting nvidia drivers



rohan2812
02-14-2014, 10:50 AM
Hello,

I am currently facing problem with nVidia driver updates. Whenever I upgrade my driver from 311.83... (the one in the driver download page of asus) my laptop takes hell of a time for booting. After POST there is a delay of 2-3 minutes where I see only the black screen and nothing seems to be happening. And after that the laptop starts. Sometimes the laptop doesn't boot at all I have to shut it down by pressing the button and then starting it again. The problem happens even if I hibernate the system. I have tried 327.xxxx, 331.xxx and one beta driver that was suggested by nvidia customer care, but none of them worked. The nvidia customer care then told me that Asus may be releasing some custom modified drivers and they suggested me to use the one that was available on manufacturer's website and not to go for upgrades.
I recently upgraded from windows 8 to windows 8.1 and the driver 311.83... also started misbehaving so I was forced to reset my PC and roll back to Windows 8.
The problem is that while all the games run fine but NFS Rivals needs graphics driver version greater than 320.xxxx and so I am not able to play that game with my current driver version. And if I upgrade to play the game then the laptop starts giving me problems at the time of booting.

Any suggestions or help to resolve this issue will be greatly appreciated.

Regards

Zygomorphic
02-14-2014, 11:15 AM
As an experiment, try removing the ASUS drivers and replacing them with the nVidia drivers of the same version. If these give the problems you have been experiencing, then it is likely that you need the custom drivers from ASUS, and so you will have to wait for ASUS to come out with custom drivers.

amitabhbansal
02-15-2014, 05:08 PM
Hello,

I am currently facing problem with nVidia driver updates. Whenever I upgrade my driver from 311.83... (the one in the driver download page of asus) my laptop takes hell of a time for booting. After POST there is a delay of 2-3 minutes where I see only the black screen and nothing seems to be happening. And after that the laptop starts. Sometimes the laptop doesn't boot at all I have to shut it down by pressing the button and then starting it again. The problem happens even if I hibernate the system. I have tried 327.xxxx, 331.xxx and one beta driver that was suggested by nvidia customer care, but none of them worked. The nvidia customer care then told me that Asus may be releasing some custom modified drivers and they suggested me to use the one that was available on manufacturer's website and not to go for upgrades.
I recently upgraded from windows 8 to windows 8.1 and the driver 311.83... also started misbehaving so I was forced to reset my PC and roll back to Windows 8.
The problem is that while all the games run fine but NFS Rivals needs graphics driver version greater than 320.xxxx and so I am not able to play that game with my current driver version. And if I upgrade to play the game then the laptop starts giving me problems at the time of booting.

Any suggestions or help to resolve this issue will be greatly appreciated.

Regards
Rohan, this issue i also had, only black screen, i have solved this, its about the nvidia driver, u will get a little pain to do all but it will be perfect,
Reset your pc (F9 at boot) the.n reset the c drive
Once done, download the beta driver from gforce experience, and install it as a fresh installation
Download bluetooth driver from asus site for windows 8.1 64bit and update it
Then upgrade your windows from 8-8.1
And your problem will be solved, no other driver needs to get updated, if any other problem persist let me know
(Remember to update the beta driver as fresh installation or else problem will remain, when u click on the beta driver installation, at the bottom there is a check box for fresh installation, check it before updating)

Destructis
02-16-2014, 11:07 AM
Before you go through all of that pain, read this thread and try the Nvidia Beta Drivers 334.67

http://rog.asus.com/forum/showthread.php?43804-ASUS-GeForce-Driver-v332.35&country=&status=

Let us know if that fixes your problem

rohan2812
02-19-2014, 05:44 AM
@Froggy666 Thanks for the link mate. I updated my driver version to 332.35 and have been playing the entire weekend. No black screen/booting issues after installing this driver.

@amitabh thanks for your reply but I don't think I'll have to do all that now

@Destructis I think I'll stick to 332.35 for a while and complete my games before doing any further upgrades