PDA

View Full Version : randomly wakes up from sleep



tugrul
02-15-2014, 02:13 PM
Hi,
My 750 keeps waking up randomly hours from the sleep. İ tried to solve this problem even i installed clean 8.1(from 8).
But problem still remains. While i sleep at night its waking up then after 5-10 seconds going to sleep again. When i a look at the "event viewer " it says Change Reason: System time synchronized with the hardware clock. Eeverytime he wakes it says like this then (in order)
NOT: i dont have wireless mouse only keyboard.

-Intel(R) Management Engine Interface driver has started successfully.
-Windows cannot store Bluetooth authentication codes (link keys) on the local adapter. Bluetooth keyboards might not work in the system BIOS during startup.
-Firmware S3 times. ResumeCount: 1, FullResume: 639, AverageResume: 639
-The system has returned from a low power state.

Sleep Time: ‎2014‎-‎02‎-‎15T08:48:06.861087200Z
Wake Time: ‎2014‎-‎02‎-‎15T08:48:04.514128000Z

Wake Source: S4 Doze to Hibernate
-The system is entering sleep.

Sleep Reason: Hibernate from Sleep
Can any1 help me i dont wana sent it to RMA cuz i need machine for work.
NOT: btw normally its adjusted to sleep after 15 mnt idle at power options. But sometimes it does sometimes not. İ have no idea why it doesnt sleep or not after that time passed.

Darnassus
02-16-2014, 04:15 AM
Have you been playing scary games? Your computer sounds like it's having nightmares!

( Have you tried to see if you have auto updates on? Sometimes it wakes, does a check then sleeps. )

haihane
02-16-2014, 04:19 AM
seems like the activity from your network woke your computer up. it happens with mine too, not a cause for concern.

to disable it:
- open network and sharing center
- open the properties to the connection you're currently using for the internet
- Configure -> Power management -> Allow this device to wake the computer (untick) -> Ok -> save.

see if there's a difference

Myk SilentShadow
02-16-2014, 04:19 AM
You need to check your Network Card's Wake events, sounds like your router is pinging your NIC and the event is causing your laptop to wake.

tugrul
02-17-2014, 01:12 PM
seems like the activity from your network woke your computer up. it happens with mine too, not a cause for concern.

to disable it:
- open network and sharing center
- open the properties to the connection you're currently using for the internet
- Configure -> Power management -> Allow this device to wake the computer (untick) -> Ok -> save.

see if there's a difference
i dont have router. i am using iphone 4 bluetooth hotspot all the time. And yes i know that adjusting about power manegement. İ checked that many times. İ checked maintance or update settings from wake up. i checked scheculed task manager. ****en no idea why my crazy machine wakes up.