PDA

View Full Version : ASUS G72GX acting funny after Restore os Windows OS using Restore DVD's



nmprofessional
09-23-2011, 04:35 PM
Hi Everyone,

I am out of warranty by 2 months and ASUS is unwilling to help me. Their "customer service and tech help" is a joke.

Hopefully someone here can help me. Fingers crossed.

A few days ago, my G72GX crashed late one night and caused some issues with the hard drive. I bought a new Western Digital Black 500GB hard drive. Installed hard drive. Installed Restore DVDs (1-3) than I burned from when I bought the PC last year. Reinstalled the OS using [F2] after reboot and everything seems okay...

EXCEPT...

Windows Update will not run, stating the service is not running but it is. I have tried all I can from online and nothing works. I have done everything ASUS told me to do and nothing worked.

I cannot install Microsoft Security Essentials and I get an error code. I have done everything Microsoft said to do and nothing worked.

Has anyone else had a similar challenge? Did you get it fixed? Could it be an issue with the Restore DVDs? If I buy an Upgrade to Microsoft Windows 7 Home Premium DVD locally and reinstall using the Micrsodt Key on my PC, can I reinstall from the Microsoft DVD without issue?

Any help would be great.

Dave

Chastity@ASUS
09-23-2011, 08:46 PM
Hi, the Asus Support has arrived :)

For starters, when you changed your HDD, Windows considers your system as a "new" system, and probably unactivated and other wonderfulness. One thing you can try is see if you can use an app from a USB stick to make an image of your Recovery partition, and copy it to a USB HDD, or to your new HDD. Once it's on the new HDD, you probably could do a F9 Recovery. (if the new hdd is the same size as the old one)

or

You can boot to your recovered system, and from an Admin Command Prompt, run "sfc /scannow" and see if Windows can rebuild itself.

or

You can do a fresh install of Win 7 Home Premium

Let's first get you a DVD iso of Win 7 Home Premium

http://msft-dnl.digitalrivercontent.net/msvista/pub/X15-65733/X15-65733.iso

Download and burn this to a blank DVD. Once done, write down your Product License for Win 7 HP from the underside of your laptop. This will be your key for activating Win 7.

Boot from the dvd drive, and install your OS. Once done, it will probably ask you to activate, and you will want to use the Phone Activation. You can then proceed to install your drivers, SP1, and other apps and updates.

If you run into any further issues, you can post in this thread, or PM me.

Chastity
Asus Customer Care Specialist

nmprofessional
09-24-2011, 08:32 PM
With the info that Chastity gave me in the post, I successfully re-installed ASUS G72GX with Windows 7 using the following procedure:

1. Download and burn ISO to DVD.
2. Write down Micrsoft Windows product Key from laptop sticker.
3. a. Boot from DVD (press ESC at ROG logo upon bootup).
3. b. Install Windows 7.
3. c. Open Control Panel, search for Activate, choose Phone Activate.

Now these are the next steps that worked for me...

3. d. Install all Windows Updates until none are left. Should Include SP1.
3. e. As per ASUS Support, go to http://support.asus.com/Download.aspx?SLanguage=en&m=G72GX&p=3&os , and download drivers and install them.

***
For Step 3.e.
DO NOT LOAD THE DRIVER NAMED "IMSM_WIN7_64_8901023". ESPECIALLY IF YOU ARE USING A WESTERN DIGITAL BLACK HARD DRIVE, LIKE ME.

This will cause Windows to not Validate and cannot be validated/authenicated by phone or by internet and you will need to revert to a Restore Point or Re-Install Windows 7 again.

The only way I got Windows 7 to re-load and work properly is to not load the IMSM Driver! The 64bit IMSM driver must have a bug in it.
***

Thanks Chastity@ASUS ! :)

P.S. These are the Drivers and Apps I loaded EXCEPT "IMSM_WIN7_64_8901023" that allowed all features of the PC to work, including Windows Updates.

http://davidlindberg.name/asus-loaded-drives-and-apps-20110924-a.jpg

http://davidlindberg.name/asus-loaded-drives-and-apps-20110924-b.jpg

Chastity@ASUS
09-25-2011, 11:55 PM
For future reference, do the SP1 update first, you will cut your updates in half by doing so. :)

Asus_G72GX
06-14-2013, 05:42 AM
I had same problems on my G72GX. Very glad that I found this thread! :) I currently swapped stock Seagate Momentus 5400 500GB
on WD Blue 5000BPVT 500GB. WD is working correct, I checked it few times in HDDSentinel. I installed all drivers from Asus recovery disk, all was ok, but than I noticed that
Windows 7 Troubleshooting stopped working also Windows 7 Updates was not starting. I tried re installing Windows 7 again, but these
issues did not resolved. Also I founded that some driver's not installing correctly if you launch IMSM installation first ("missing of digital signature"
errors occured). Now I made all instruction above, except installing IMSM. And installed all drivers,
all ok but my WD is showing in device manager as removable device, also it crashed to BSOD few times with
"Page fault in nonresolved area". By the way what IMSM driver does, I guess it used for indexing files on HDD and for it correct work?
Before I even tried to install IMSM from support.asus.com, but same result. Seemed that Asus did not updated it.
So finally, is it recommended to use laptop without IMSM? I am excepting stable work from laptop. And is it possible to hide WD from removable devices
, I know that it's possible to hide only icon, but I want that WD would not showhn as removable HDD. Thanks for your reply!

21350

P.S.
Maybe somewhere exist stable version of IMSM for Asus G72GX 64-bit?

soulstorm
09-26-2014, 03:34 AM
Great post, my g72gx is back to life, kudos on the walkthrough.