PDA

View Full Version : OverClocking CPU in G750JH



success.erven
02-18-2014, 05:37 PM
Can anyone tell me how to overclock the speed of my CPU for my G750JH? Cause every time i used my laptop in battery mode I cannot play the games I installed. The response of the game is very low forcing me to plug in the brick of my laptop. Does anyone knows how to fix this?

KoolASUS
02-18-2014, 05:45 PM
you cannot play games in battery mode : the GPU downclocks itself about 500% (135 Mhz versus 771 or more); there is no fix : it's a Nvidia decision.

sasuke256
02-18-2014, 07:43 PM
update your bios and perfs on battery will be better :)

success.erven
02-19-2014, 02:34 AM
aw! If that's the case, I really can't play my games in battery mode. Why do Asus sell this kind of gaming laptop if the battery mode is useless in playing games. I have this laptop because majority of the forums talks very good with this laptop. But then, I was disappointed with it's performance when it comes to battery mode. I am a big fan of Asus, if they can change this one I will surely admire them more.

success.erven
02-19-2014, 03:46 AM
I just figure out the solution for my problem. And KoolASUS is right, I've accelerated my CPU speed to 3.22Ghz but then i cant play any games either. So I guess the GPU of this laptop limits it's power for battery power saving. Thanks for the info.

noone
02-19-2014, 06:36 AM
too much current for the battery, not aware if any laptops could power both the GPU and CPU at full power off battery. If they did, you'd get very short battery life.

KoolASUS
02-19-2014, 09:34 AM
Yeah, but I had a Dell XPS M170, and on battery, the GPU (Geforce Go 7800) was also downclocking, but NOT so dramatically ! (the core clock went from 400 to 250; I think)

For example, Oblivion is smoother on battery on a Dell M170 from 2005 than on a G750JH !!!!!!!

Now, I KNOW that a 135 MHz Geforce 780M should be much faster than a 250 MHz Geforce Go 780 GTX , but there is a weird "stutter" you get when the G750JH is on batttery power.

Using GPU-Z with the "render test", I can see 940 MHz "spikes" (I'ts amazing how easily you can overclock the 780M), but almost immediately (1-2 seconds or less), the frequency drops to 135 MHZ....... and after a short time it goes up again to 940..... and this cycle goes on (135-940-135-940-135.......)

is this a "battery power stutter" ?

KoolASUS
02-19-2014, 10:38 AM
FOUND A POSSIBLE FIX !

When on Battery, Set your Windows power plan to "ECONOMY" (I have uninstalled Power4gear" ; this way the GPU will STAY at a low frequency (135 for a 780M) without trying to go "higher" and this will make the "power stutter" disappear.

At least it works on Skyrim (made a quick test)

Of course, very demanding games will run slower, but WITHOUT HICCUPS !

When I'm on AC current, I have the power setting on "normal".


btw, on a G750JH, I'm on BIOS 205 (with the "CPU stuck on 800MHz " fix) - didn't upgrade to 206 (I'm still on Win8.0, so i don't need the "Win8.1 WHQL fix" - whatever that is)

noone
02-19-2014, 11:15 AM
You can't go past 205 unless you go to 8.1?

KoolASUS
02-19-2014, 01:01 PM
No, the BIOS 206 notes say "fixed Win8.1 WHQL" : don't know what it means, but since I'm not on 8.1, I guess I don't need it.
I don't upgrade my BIOS unless I have a problem. And I've seen people saying having problems after having upgraded to BIOS 209 (for JW)

tugrul
02-19-2014, 04:56 PM
what dafuq is this "fixed Win8.1 WHQL" meaning. i just did clean win8.1 install. And dont wana meet problems cuz have been already messing with wifi card.

noone
02-20-2014, 12:48 AM
I started a thread for Bios versions as I couldn't find a thread, can we move this conversation there?

http://rog.asus.com/forum/showthread.php?43450-Bios-Versions-206-207-208

Perhaps we should get it renamed so its more universal and easier to find.

JarekCyphus
02-20-2014, 09:29 AM
No, the BIOS 206 notes say "fixed Win8.1 WHQL" : don't know what it means, but since I'm not on 8.1, I guess I don't need it.
I don't upgrade my BIOS unless I have a problem. And I've seen people saying having problems after having upgraded to BIOS 209 (for JW)

I'm having a problem with BIOS G750JHA.204 (the same as that 206 and 209) and I've had nothing but problems arise ever since it came out. Originally, I started with the issue of my laptop not always powering off after shutdown ( a problem fixed by disabling bluetooth ), and then now I have to cycle power once on my laptop just to get it to post on an initial boot. Couple that with the fact I have erroneous battery indications (uninstalling Microsoft ACPI-Compliant Control Method Battery hasn't yet worked, either) and I'm at my wit's end on what to do, apart from rolling back my BIOS. I'm not entirely sure WHAT WHQL problems existed pre-204, but I don't think I had them in 203.

When in doubt, roll back.