View Full Version : Asus G75VX - Password BIOS serious problem

02-21-2014, 10:08 AM
Hello everyone, I have a big problem with the BIOS password.
I do not remember and I no longer use the notebook.
Boot from CD does not work
I tried to disconnect the battery in the bios but will not reset
I tried to put in touch the positive and the negative battery
I tried to use a software to delete it but it does not go
Will you help me do that?

02-21-2014, 06:47 PM
Welcome to the forums!

Unfortunately, I probably will not be able to help very much, but thought you may want to make sure it is not a hard drive password and remove the hard drive to check if you can do this safely.

Otherwise, if you cannot get better suggestions, you may already know you can contact your local ASUS support for a solution:

02-21-2014, 08:27 PM
hello, if I try to remove the disk, it asks me the password immediately. just turn

02-21-2014, 09:46 PM
Okay, sounds like it really is a bios password and not a hard drive password.