PDA

View Full Version : G75VW no splash screen / no boot



Neondwarf
02-22-2014, 10:10 PM
Hey guys,
Hoping to get some help. Today I was trying to reinstall Windows 8, via USB. To the best of my knowledge everything went smooth. I loaded the bios to lock 2nd HDD and the Disk drive, and when I restarted I ran into a big problem. The machine no longer boots. When I press the power key, the keyboard lights up for a moment and then goes dark. The screen does nothing. The led lights along the front all stay unlit (except the first, which I believe is just power on indicator). I have tried as many tricks as I can find including:

- unplug power and remove battery. Hold power button for 60 seconds. Replace power supply and battery then restart.
- holding ESC or f2 does nor get to the bios menu
- external monitor also starts dark

I'm not sure what to try next. Sadly, as a student, I fear the repair cost would be quite high as the machine is no longer in warranty. I need to try to make this one work, repair or replacement is just not in the cards right now. Hopefully someone has a suggestion that can help.

Thanks in advance.
Neon

AsusG75-VW
8 GB Ram
120 SSD Primary
500 HDD Secondary
500 HDD Secondary (second secondary, thirdary?)

Chabrina
06-26-2014, 09:05 PM
Yep i know what you are talking about i have the same problem power on only the keyboard lights come on an a totally black screen . After some research it is a known problem with the g75vw laptops as far as i know the only way is to send the unit in for repairs and after reading some review s asus after sales service sucks . If you come to a solution please email me pcf.ram.age@gmail.com

Goodluck and hope to hear from you soon

Umbert
09-13-2014, 07:11 PM
Exactly the same issue, same computer.. Any solutions on this one?

At the same point, upgrading to win 8, restart and the same pattern and symptoms as described above.

Clintlgm
09-14-2014, 04:34 AM
Exactly the same issue, same computer.. Any solutions on this one?

At the same point, upgrading to win 8, restart and the same pattern and symptoms as described above.

Asus support Downloads (http://support.asus.com/download/options.aspx?SLanguage=en&type=1) did you update your drivers before trying thi upgrade to Win8 there are several that needed to be updated before you start the upgrade.

At this point I would try another hard drive or pull your hard drive and connect it to another computer through USB use Diskpart to Clean it, convert to GPT then do a clean install of Win 7 or Win 8.11 See Rewben thread (http://rog.asus.com/forum/showthread.php?28758-GUIDE-G55-G75-Upgrade-Notes&country=&status=)lots of good information there