View Full Version : 0.77Ghz CPU SPEED! NEW BIOS UPDATED NOT WORKED. [solved?]

02-25-2014, 02:52 PM

Do you see this speed? It is goes to 0.77 for a seconds. My laptop is extremely slow with this!
Can someone help me to solve that ?

I think 50% have this problem. My friend have this problem too. ......

Windows 8.0. ASUS G750JX. :(

02-25-2014, 03:24 PM
Did you try to plugged in the ac adapter?

02-25-2014, 03:27 PM
Plugged in the AC Adapter. Using Max Performance from Power4Gear

02-26-2014, 02:12 AM
Try to go to Power4Gear Hybrid and click "advance settings" scroll down to "Processor power management" Minimum and Maximum processor state should fix your problem regarding what you are using either it's in AC or in battery mode. Change the percentage of the Minimum processor state to 50% and Maximum processor state at 100% and check your task manager again.

02-26-2014, 02:21 AM
Thank for info all.. :rolleyes:


02-26-2014, 03:40 AM
Uninstalling Power4Gear cures this locking down to 700mhz on battery.

Then use the Windows Power Plans, Balanced works fine for me on battery and AC.

I tried simply switching to Balanced, but Power4Gear takes over when switching to battery, and you have to manually switch to Balanced - there is no benefit to Power4Gear, so I just uninstalled it.

02-26-2014, 06:21 AM
Thanks all! Solved my problem in the Power4Gear options.

02-26-2014, 06:22 AM
But, I have one problem. Windows 8 desktop lag. Gaming is nice, but the lag is annoying :)

02-26-2014, 02:06 PM
Update all the drivers. Install only those in asus site.