View Full Version : help boot disappeared after bios update, BCD error [solved]

02-25-2014, 05:52 PM
hello to all, after updating the bios to 209 more I can not see the hard drive on one of them and 'onstallato windows 8
thanks for the help33946

02-26-2014, 07:11 PM

If necessary, you might want to let us know if you are trying to boot to disk or Windows and which version, but try disabling 'Secure Boot Control' under the bios 'Security' menu and enabling 'Launch CSM' under the bios 'Boot' menu in your screenshot above and save and exit.

Hopefully things are working how you want after you try this, but feel free to check back for more suggestions.

By the way if you check in the 'advanced' menu of the bios under 'SATA Configuration', you should see your drives listed there, so you just need to change your bios settings (and save and exit the bios) to see them in the boot options.

02-26-2014, 07:38 PM
thanks for the help
is exactly as you described units are visible in the menu 'sata configuration'
time after the procedure recommended this screen appears ...

02-26-2014, 08:07 PM
Thanks for the screenshots.

Try loading the default bios settings, changing any necessary settings, and saving if you haven't already which probably won't help, but something you should do after updating the bios (reload the bios defaults).

More questions to answer below if you can:

1. Are you trying to boot to a hard drive installed with Win7 or Win8?

2. Also, noticed your screenshot showed your hard drives were in IDE mode, so wanted to confirm that's correct?

3. Do you have a backup or are you worried about erasing everything and reinstalling Windows if it comes to that?
Hopefully it will not be necessary or others have better suggestions, but thought I would check before we fool around more with the bios settings.
Unfortunately, not sure what the problem is exactly if anybody has better ideas, but hopefully we can figure it out.

02-26-2014, 08:40 PM
thanks again for the help,
I answer to your questions: 1) is'm trying to avian hd with windows 8.1 which worked perfectly before the upgrade 2) I set the hd is in IDE mode as I had read around that could restart the PC 3) I would like to avoid reinstall windows as I have a lot of data inside the 'hd
only one question in more: What is meant by "reload default bios settings" ...

02-26-2014, 10:55 PM
What is meant by "reload default bios settings" ...

Although it doesn't make a difference much of the time, it's a good idea to go to the 'Save and Exit' menu of the bios and choose 'Restore Defaults' after you have flashed the bios just in case any of the current settings are causing problems.
You may also want to change any other necessary bios settings before you save and exit.

As far as your answer to question #2 about IDE mode goes, reloading the bios defauls settings will probably change the SATA mode to AHCI which you may want to try if you haven't already and was probably the original setting before you flashed the bios?

02-27-2014, 08:39 AM
cl-Albert I would like to thank you for the help ... I solved it! After your information is enough to restore the boot files using the DOS command line with a recovery cd of windows 8!
arrive in the U.S. for coffee seems excessive to me, but if you send me details of paypal however I would like to offer :)

tank youuuuuuuuuu

02-27-2014, 05:51 PM
@federicotm, glad you could solve it because I was pretty much out of ideas and thanks for letting us know!

I can't understand why you would need to restore the boot files though after a bios update since it normally shouldn't be necessary???
Hopefully everything will be okay, but If you haven't, you may want to make a back-up of your hard drive/data in case there are anymore problems later.

Anyway, if you get the chance, curious how you were able to restore the boot files since ASUS isn't providing recovery disks for Win8 as far as I know (do you mean from an ASUS Backtracker back-up or retail Win8 installation disk?).
Just thought it might be helpful in case other customers see a similar problem.

Ah, thanks for the offer, but hearing you were able to fix the problem is enough reward for me!

02-27-2014, 08:07 PM
I downloaded a version of Windows 8.1, loaded onto usb stick and then with the command I entered the pront advanced ms-dos, after which he was sent the command "bootrec / fixboot" is all worked out ...

02-27-2014, 09:50 PM
Thanks for the information!

Hopefully it can help somebody else who sees the same problem.