View Full Version : Cant enable Csm mode on my g750jw

03-02-2014, 05:28 PM
I turn off secure boot mode and it still not showing up. Trying to install windows 7 but can't get past the splash screen.

03-02-2014, 06:34 PM
with Windows 7 you cant disble csm, only with 8 or 8.1

03-03-2014, 06:06 PM
I turn off secure boot mode and it still not showing up. Trying to install windows 7 but can't get past the splash screen.

with Windows 7 you cant disble csm, only with 8 or 8.1

If you guys are referring to the 'Launch CSM' bios setting, it shouldn't matter what operating you are using, so I'm a bit puzzled why killerpc2186 is having trouble seeing it.

Guess it's too late to convince killerpc2186 to stick to Win8 (try using alt-x or right clicking in the bottom left corner to access many common desktop functions), but some steps are below if you want to boot to a Win7 disk.

1. Disable 'Secure Boot Control' under the bios 'Security' menu which it sounds like you have done already.
2. Enable 'Launch CSM' under the bios 'Boot' menu if you have not already.
3. Save and Exit since you will not see any changes to the bios boot menu until after you do this.
4. Go back into the bios to check boot menu which should be updated, or if you prefer, tap the 'ESC' key a couple times (and stop) when you power on the notebook and see the ASUS ROG logo to catch a boot menu, but it's not as easy to access this way.

I'm not seeing any problems to change the bios settings or boot to CDs with my G750JW test unit, so feel free to work on this more with me if you wish, otherwise, a lot of other people on the forums should be able to help with this.

Good luck!

03-05-2014, 04:37 AM
3418034181The problem i having is the launch csm bios setting is not appearing after i disable the secure boot control save and restart . Where it suppose to be is blank.

03-05-2014, 05:38 PM
Thanks for the pictures and wow, don't know why it's like that.

I see an option for Launch CSM right below the Boot Configuration title of the 'Boot' menu in my G750JW with 208 bios running Win8.1 which should always appear whether you have secure boot enabled or disabled. I've seen it with the 207 bios too.
There is also a setting for Launch PXE OpROM policy right below the Launch CSM setting if it matters.

Hit 'F12' at the Main menu of the bios to confirm the model that flashes momentarily in the bottom right corner and check your bios version too if you haven't.
If you aren't worried about losing bios settings, load the defaults in the exit menu, save and exit, and go back into the bios to check again.

Also, curious if you see your hard drive and DVD-rom when you check under the 'Advanced' bios menu/SATA Configuration since I also have a setting for 'CD/DVD ROM Drive BBS Priorities' right below Boot Option #1 of my 'Boot' menu.

If you've upgraded any drives from the factory configuration, try to change it back if possible, but I still see the Launch CSM setting without any hard drives installed.

You may want to wait for better ideas, but unfortunately, it might be something that may need to be sent to ASUS repair to solve if nothing else works, so if you just bought it and still have time to get a replacement, consider going this route before time runs out.

The Jackal
03-05-2014, 10:48 PM
Which BIOS do you have? I am on BIOS 209 and here is what mine looks like



Launch CSM only appears after you disable Secure boot and no need to even reboot...strange...