PDA

View Full Version : G750JW Freezes after BIOS update to version 208



lmgiorni
03-03-2014, 12:57 AM
Hi, recently I got this notebook and works ok for the first 2 days, then I decided to get all drivers to the last version. Also decided to give it a go to the new BIOS 208.
Wen installed all restarted and then updated bios at the last step. There was something rare happening as soon as it finished the bios installation, it went to the BIOS setup screen but every time I tryied to quit and save, it keep getting back to the BIOS setup screen.
I read on my desktop computer about changing a the Launch CSM to enabled and the boot security to disable. And it worked and could save and start the computer.
But there was another problem, from time to time when I start the computer and start windows it just freezes forcing me to shutdown holding the power button.
I try starting a few times and same thing but same thing so I have to shootdown. After that I tried to start the computer and the power light starts, same with the light bulb led and then suddenly shootsdown.


I want to know if this kind of issue could be to the new BIOS upgrade I did, if so is there a way I can get back to default?


Thanks in advance for any tip.
Im kinda desperate as the computer is really good but Im stuck without being able to get it to work properly.

hmscott
03-03-2014, 02:30 AM
Hi, recently I got this notebook and works ok for the first 2 days, then I decided to get all drivers to the last version. Also decided to give it a go to the new BIOS 208.
Wen installed all restarted and then updated bios at the last step. There was something rare happening as soon as it finished the bios installation, it went to the BIOS setup screen but every time I tryied to quit and save, it keep getting back to the BIOS setup screen.
I read on my desktop computer about changing a the Launch CSM to enabled and the boot security to disable. And it worked and could save and start the computer.

But there was another problem, from time to time when I start the computer and start windows it just freezes forcing me to shutdown holding the power button.
I try starting a few times and same thing but same thing so I have to shootdown. After that I tried to start the computer and the power light starts, same with the light bulb led and then suddenly shootsdown.


I want to know if this kind of issue could be to the new BIOS upgrade I did, if so is there a way I can get back to default?


Thanks in advance for any tip.
Im kinda desperate as the computer is really good but Im stuck without being able to get it to work properly.

You said start and shutdown, which is it?

Until the most recent Bluetooth driver update my JH would take a long time to shutdown/restart if BT was enabled. With BT disabled it reboots/shuts down quickly.

The latest BT driver posted for the JM model is newer and after I installed it, the shutdown/restart slowdown went away while BT is enabled.

http://support.asus.com/download.aspx?SLanguage=en&p=3&m=G750JM&hashedid=hk9WNtlEOFPl0Q7s

34134

I needed the Qualcomm Athereos driver...

lmgiorni
03-03-2014, 02:58 PM
Is it ok to install drivers from other models? I thought they had different hardware really.

I installed the Qualcomm Atheros drivers you told me, Ill check how it goes. First attempt on starting from battery work fine by now. But after a few minutes I oppened Skype and freezes.

Not sure what to do. (is there a way to revert the BIOS to the 207 version?)