View Full Version : G73jh overheat?

09-26-2011, 10:32 PM
Hi, I couldn't find a thread specific to this problem. I have had my g73 for about 9-10 months now and within the last 2 months it has been locking randomly and requires a hard reset. i always monitor temps and the GPU idles at about 68C (when plugged in) and below 60 when on battery clocks (I am using chastitys modded vbios) and the processor idles at about 68C also. the GPU will jump up to high 80s when at high load but the CPU generally stays below 75 at all times.

Now I assumed this random lockup was a windows problem or a problem with my ram or hdd. More so hardware because most of the time if I turned my comp back on shortly after it locked up it would happen again sooner than it usually would. thinking it was possibly my ram i ran "memtest x86" on it only to find out that it would shut off about 3/4 of the way through the first stick. i also noticed a burning smell when I stuck my nose up to the right fan vent, not really bad but enough to notice.

Now I am assuming that is is not in fact a software issue but a hardware issue and more specifically hardware overheating but the temps in windows are fine for both processors. what else could be overheating and why?

Both fan vents have a continuous flow of air through them so i know the fans are working.

Any help would be appreciated.

Thanks, Daniel.

09-26-2011, 11:49 PM
Those idle temps seem high to me, and a burning smell doesn't sound good.

Have you blown out the dust in your lappy, yet? Your fans could be blowing air but if your heat-sinks are coated with dust it's like having a blanket over them and they won't "feel the breeze" so to speak.

Since you don't mention artifacts I don't think your GPU is overheating.

09-27-2011, 02:00 AM
I have blown it out as of yet, have no compressed air here, will be home soon. Also I don't think its the cpu or gpu that is the issue or I would have noticed the temps. Once I give it a clean ill re update. I heard somewhere that the gpu pulls air from the bottom and the rest from the top is this the case?

09-27-2011, 04:10 PM
If you don't have canned air you can also use a vacuum cleaner or a hair dryer on the cool setting(or before it heats up). It won't have quite the same power to knock dust loose but it can definitely help until you get something better.

10-01-2011, 03:57 AM
Just blew it out now, a fair bit of dust came out and its now idling at 50C on gpu and 40C for cpu. Already it has done it again. It just locks up, no mouse no nothing. it seems to be only if it is on a table cloth, its not like the cpu or gpu are heating up though and heaps of air is getting through so it isnt blocking air flow. what else could cause this behavior?

10-01-2011, 09:14 AM
I suspect bad memory may be causing the lockup. It could explain why the system hangs on memtest. It encounters the bad memory and can't continue. Did the burning smell seem like it was from electronics burning? I'd be tempted to remove the memory chips and check if any of the contacts are burnt. I'd then check if the system could complete the memory test with just one chip installed (i'm assuming you have two 4 GB chips). If yes, I'd replace the problem memory chip.

Be very careful. Remove the battery and be gentle with the chips. Confirm the chip is firmly seated when you replace it. I fried a slot on my work desktop motherboard even though I thought the chip was properly seated.

10-02-2011, 06:11 AM
Ok thanks ill rerun the memtest soon and if it reports a problem or hangs I will try and remove them and check for burning/corrosion. Will it void warranty if I do though?

10-02-2011, 10:47 AM
These systens are designed for easy user upgrade of the memory, HDD, and WIFI card, so I believe simply removing and replacing memory will NOT void the warranty. To be absolutely sure, however, I'd wait for an ASUS rep (such as Chastity) to reply to this question. I don't believe any ASUS reps monitor this forum on the weekend.

If you have any hesitation about doing this, I'd recommend you RMA the system and let ASUS handle resolving your problem. There is no guarantee that bad memory is the cause, but it is a relatively simple test to avoid an RMA, if that is your goal.

10-02-2011, 05:11 PM
Anything accessible from the underside panel is fine for the warranty. Opening the chassis is another matter.

10-03-2011, 06:40 AM
Just ran memtest with 14 passes, 0 fails (I left it on overnight). No smell this time but again I think it was just the surface i had it on. Why would a tablecloth cause a near sudden freeze without any overheat (that I can see with temp logs and me actually monitoring the temps).

Thanks chastity for giving me a certain answer for the warranty issue.

10-03-2011, 03:00 PM
Just ran memtest with 14 passes, 0 fails (I left it on overnight). No smell this time but again I think it was just the surface i had it on. Why would a tablecloth cause a near sudden freeze without any overheat (that I can see with temp logs and me actually monitoring the temps).

Static electricity discharges can wreak havoc on electronic components. Have you noticed any when working on the tablecloth? if not, I suspect it is just coincidence.

It is interesting your system NOW completed the memory test and ran overnight without lockup. Do the System or Application Event Logs indicate any Errors or Warnings prior to previous lockups? In the System Event Log, there will be an Eventlog EventID 6008 that states "The previous system shutdown was unexpected". You can filter for this event to see when your system lockups occurred, then clear the filter to see if any Errors or Warnings occurred previous to the lockup. You can use the time of the Eventlog EventID 6008 to examine the Application Eventlog to see if any Warnings or Errors occurred in it prior to the time of the System Event Log EventID 6008.

Is there some operation or activity you perform on your computer that typically results in the system lockup?

You've eliminated bad memory as a cause. Driver conflicts can cause system lockups. Can you remember if you installed new software 2 months ago (when you first noticed the lockup)? Did you attempt a System Restore to a time earler than that?

10-03-2011, 11:16 PM
I didn't notice static but this table cloth is that silky stuff witch builds it up if you breathe on it lol, I never considered static electricity but it is very possible.

Last time I ran the test I WAS on the table cloth. the last time it was on bare timber.

I never get any warnings or errors just before lockup and no failures or warnings on the event logs.

No specific activity, I originally thought it was vuze just because i got a good week after I removed it before a lock up.

I havnt changed any drivers lately, the only one i changed was updated my bios and vbios.

Right now i think I am going to let it be until mt warranty gets close to expiry and see if it keeps doing it, if Ii notice why if it this happens I will post here with new news if any. Thank you so much for you help :D

10-04-2011, 02:58 AM
This may be a long shot, but after you mentioned that uninstalling a program prevented the lock up for a week I think that your registry may be the root of the issue.

If you can, try getting a hold of a registry cleaner, such as CCleaner or Registry Mechanic (I prefer the latter).

your registry may be fragmented or terribly over cluttered adding to the lock up.

Hope this helps.

10-05-2011, 08:26 AM
Ill give it a shot but I have heard registry cleansers are... well a waste of money and cause more issues than they fix. Ill do some more research.