PDA

View Full Version : Please help me G75VW GPU problem.



Riiyan
03-06-2014, 01:48 AM
I need help I have a G75VW and have never had one single problem until 2 days ago. I went to turn my laptop on to play League Of Legends and mid game It started stuttering and getting less then 10fps I restarted my computer and it went away but came back in the next game. I tried reloading geforce drivers and it didn't fix it, I tried loading updated drivers and it didn't fix anything. I tried playing other games and it has the exact same problem. Will work fine for 10-20 mins then all of a sudden it's like the gpu turns off or like I unplugged my power brick. Keep in mind my battery is not in when I am troubleshooting this. No matter what I do I can't figure it out. Can someone please help me? When it happens everything on my computer stutters. Firefox,virus software everything has a graphics stutter.......

Riiyan
03-06-2014, 08:09 PM
34220 Here is a normal idle condition. I will post another one when my computer acts up again.

Riiyan
03-06-2014, 08:26 PM
34221 This is what happens when it starts acting up. No matter how long I let it sit it will never go back down to idle and everything will stutter until I restart the computer. That happened after playing project 1999 for 12 mins.

Clintlgm
03-07-2014, 02:20 AM
What are your GPU Temps???? Hwinfo64 (http://www.hwinfo.com/download.php) will show you what is going on. Run the Sensors only scroll down to where your GPU information is You'll see you GPU Load, temp and fan speed.

Riiyan
03-07-2014, 02:51 PM
My GPU temps are normal and my fans spoil up to handle the extra load. I let it operate for a few minutes like this before to see what the temps do and the laptops cooling system being overkill can handle it.

Riiyan
03-07-2014, 02:54 PM
I found today that my Recovery Partition is deleted. I clearly didn't delete it. I also ran a few Rootkit scanners and malwarebytes and I find nothing. I've even ran sfc /scannow and it just found 1 corrupt log and fixed it but didn't fix my problem. I guess my next step is to try and get a DVD to recover my laptop.

Riiyan
03-07-2014, 07:02 PM
Well I fixed it. Backup and deleted my partitions so I didn't have to remove the gbt lock and then did just a regular windows 7 install. Wish I would have found what it was so I didn't have to spend 3 hours moving data around.