PDA

View Full Version : Cant disable - Require a password on wakeup (power options)



noone
03-16-2014, 02:06 AM
This item is available, but the sub-menu is greyed out, as are a few other options.

Is this a bios / acer power management function?

Pale Moon
03-16-2014, 02:19 AM
that happens when you disable hibernation file. Enable it in a command prompt, type: powercfg -h on

then try again after rebooting