PDA

View Full Version : need to turn on the bluetooth function... just dont know how



chassy809
03-20-2014, 03:44 AM
buy the ROG G750Jw (amazon) a few weeks ago. I want to know how to use the bluetooth that is always off and I can not turn it on. I have downloaded the necessary drivers (Bluetooth_QualcommAtheros_Win8_64_VER800229) is the name of the file in the downloads section of ASUS. I would like to know how I can use this function to connect my samsung s4 and my cannon printer ... thanks in advance ..

Pale Moon
03-20-2014, 04:11 AM
That driver is ancient first of all, Download this:

http://dlcdnet.asus.com/pub/ASUS/nb/DriversForWin8.1/Bluetooth/Bluetooth_QualcommAtheros_Win81_64_VER801314.zip

This newer driver will prevent booting issues if you ever do update your VGA/nVIDIA Driver

Secondly, to turn on Bluetooth,

Go to Control Panel > User Accounts > Make Changes to my Account in PC Settings > Network > Airplane Mode > turn on bluetooth from there

chassy809
03-20-2014, 05:53 AM
That driver is ancient first of all, Download this:

http://dlcdnet.asus.com/pub/ASUS/nb/DriversForWin8.1/Bluetooth/Bluetooth_QualcommAtheros_Win81_64_VER801314.zip

This newer driver will prevent booting issues if you ever do update your VGA/nVIDIA Driver

Secondly, to turn on Bluetooth,

Go to Control Panel > User Accounts > Make Changes to my Account in PC Settings > Network > Airplane Mode > turn on bluetooth from there

thanks for the response.... but no luck... i just cant turn it on... when a chek on device manager, all related drivers are up to date acording to windows... so i dont know why this is happening

Pale Moon
03-20-2014, 07:38 AM
are you sue you enabled it here?

http://i58.tinypic.com/2wch9uv.png

gazzacbr
03-20-2014, 10:42 AM
eh? i dont have that on mine (windows 8.1) but my bluetooth is on when i log in (i have manually turned off discovery).
or maybe its only available in blue :D
i could always rename mine to greentooth and see if that helps...

34738

Pale Moon
03-20-2014, 11:24 AM
That means 2 things:

1) it is not enabled in your BIOS settings

2) The driver is not installed

Myk SilentShadow
03-20-2014, 11:42 AM
Turn discovery back on, you can't expect to pair your printer or phone if the laptop can't be seen lol

gazzacbr
03-20-2014, 12:01 PM
@Pale Moon: haha, oh yes, number 2 it was.
i didnt bother to install it before, which shows how much i use it...
but windows showed the bluetooth in device manager as all ok and would try to search for new devices but never find anything :(
i just installed the asus driver and its there now, in green.
i just did a quick file transfer to my android and its working.

@Myk SilentShadow: yes, i could turn it on even without the driver installed. i just meant that its normally turned off.

Pale Moon
03-20-2014, 12:03 PM
@Pale Moon: haha, oh yes, number 2 it was.
i didnt bother to install it before, which shows how much i use it...
but windows showed the bluetooth in device manager as all ok and would try to search for new devices but never find anything :(
i just installed the asus driver and its there now, in green.
i just did a quick file transfer to my android and its working.

I hope you installed the driver I told you about 8.0.1.314 and not the one on our laptop' drive download page as that one is buggy

chassy809
03-20-2014, 02:24 PM
34746 this is what i got guys... how you can see in the pic i can not even touch the swith... i still have not mess with the BIOS thing.... could enter the BIOS but did not find any option related to the bluetooth ... I think I'm missing something here. excuse me for being noob to this. thanks to the response of the entire comunity....

chassy809
03-20-2014, 03:40 PM
UPDATE: Now i can turn it on and off after download intel bluetooth driver (from ASUS site); and download broadcom driver (used repair bluetooth software from installation menu) (from ASUS site) reboot and everythings seems ok. Now after restart, the bluetooth does not connect to any device...

cosmicmango
03-20-2014, 06:02 PM
In the Device Manager under Bluetooth Radios - double click - highlight device - right click hit enable.

chassy809
03-21-2014, 03:08 AM
In the Device Manager under Bluetooth Radios - double click - highlight device - right click hit enable.
everything is enabled... :s

chassy809
03-26-2014, 09:59 PM
just update it to windows 8.1....