PDA

View Full Version : BSODs on G73Sw-XA1



Schmittsticles
09-29-2011, 03:58 PM
I've had my laptop since last spring with no issues. I have been using the same drivers with no problems since day one. I have the nVidia 460m 1.5g card on my machine. BIOS version 205. I started playing the game RIFT and everything was fine for about 3 weeks until I started getting BSODs. Checked the event log and found that the nvidia driver was failing. So I did tons of research, and read countless forums on how to correct this issue. I've installed previous drivers, beta drivers, asus drivers, the new beta drivers off of this forum, done total clean installs several times (with driver sweeper) cleaned my registry, back flips, front flips, tried running with ThrottleStop and still I get the BSOD or a quick black out and a message in the log saying that "Display driver nvlddmkm stopped responding and has successfully recovered". Other things i've tried was different system restore points, turned power 4 gear hybrid off of "high performance", defragged partitions several times, and crying like a little school girl for hours. Does anyone know what I can do? I'm about to take the damn thing apart too see if there is a ventilation issue. Is it because I have a Sandy Vag cpu? My Specs are below. I doubt anyone knows what to do but I guess it doesn't hurt to ask as I've found thousands of unsolved cases identical to mine all over the net.

============================================

Operating System
MS Windows 7 Ultimate 64-bit SP1
CPU
Intel Core i7 @ 2.00GHz
Sandy Bridge 32nm Technology
RAM
8.00 GB
Motherboard
ASUSTeK Computer Inc. G73Sw (CPU 1)
Graphics
Generic PnP Monitor (1920x1080@60Hz)
NVIDIA GeForce GTX 460M
Hard Drives
733GB Seagate ST9750420AS (SATA)
Optical Drives
ELBY CLONEDRIVE SCSI CdRom Device
MAT****A DVD-RAM UJ8A0ASW
Audio
Realtek High Definition Audio

JRd1st
09-29-2011, 04:34 PM
I think you should clean the dust out. Power down, then use compressed air, or DustOff in short bursts. You can even use a hairdryer set to cold. But don't use expended shots of compressed air; you may spin up the fans too fast and damage them.

Install HwInfo64 and monitor your temps while you play. You can set it to keep a log. See how hot things get when you get the error.

Good luck!

dstrakele
09-29-2011, 09:01 PM
Did you see this NVIDIA forum thread on your issue:
http://forums.nvidia.com/index.php?showtopic=45605&st=0

Bad memory chip or bad video card are reported as possible causes in addition to overheating and unstable NVIDIA drivers being automatically installed by Windows Update.

You may wish to run some diagnostics on your memory and video card. From your post it sounds like you already troubleshot most of the possible software causes.

dstrakele
09-29-2011, 09:24 PM
Here is another forum post where the issue was resolved by changing Windows power management settings:


Display driver nvlddmkm stopped responding and was recovered



[I] I experienced this with my 570GTX the past few weeks on Windows 7 x64 SP1. When I did anything that required explicit use of GFX card I'd get the "'Display driver nvlddmkm stopped responding and was recovered." This occurred with Autodesk Maya Viewport 2.0, Photoshop CS5 with GPU acceleration enabled and some games such as DCS A10. Extremely frustrating. While games did recover after a few seconds, my work applications required a restart to my entire system as certain features ceased to work.

I tried all solutions I could find online:

Ran memtest - passed
Disabled Aero and Desktop Window Manager service
Reseting my GFX card and MB\CPU to default timings - no overclocking
Cleaning display driver using Driver Sweeper in safe mode repeatedly
Using both BETA, older and the latest versions of display drivers - issue persisted


After 3 days without the problem my solution SEEMS to be:

1) changed Windows Control Panel Power Options from the default Balanced to High Performance and made sure PCI Express Link State Power Management to OFF
2) changed Power Management Mode to "PREFER MAXIMUM PERFORMANCE" from the default "adaptive"

Point 2 seemed to be the actual fix, but I include point 1 since to me they seem related.

I've had false positives with this error in the past, however stress testing my GPU for hours over the past two days and the problem seems gone. Where
before it would happen within a few minutes of doing something GPU intensive. For now I'm calling this solved on my system..

Since this "nvlddmkm" problem is so common across so many GFX cards and drivers, I don't think this is a Nvidia\ATI issue - it's Microsoft and the OS.
There must be something wrong with communication between the OS and the graphics card regarding power management. Perhaps the card is set to
use reduced power by the OS, then requires more power doing something graphically intensive and the switch to a "high power mode" just doesn't happen leading
to the driver halt?

edit:

It's 2 weeks on and this fix worked for me 100%
[/I

This would indicate that a bad power supply could also be a cause...

dstrakele
09-30-2011, 07:59 AM
Check out this thread: http://www.asusrog.com/forums/showthread.php?1209-G73JW-A1-Screen-Flicker-Nvidia-display-driver-stopped-responding-amp-recovered&highlight=nvlddmkm+stopped+responding

In this case, the problem system was ultimately RMA'd after much troubleshooting. The power adapter, graphics, and wireless cards were replaced to resolve the issue. There are also other troubleshooting steps you could try in this thread, but I think you're looking at a hardware problem.

Schmittsticles
09-30-2011, 02:53 PM
Thank you. I'll give this a shot and report back.

Schmittsticles
09-30-2011, 03:09 PM
Where do you change PCI Express Link State Power Management?

JRd1st
09-30-2011, 05:35 PM
In power management someplace. You know, where the options for Sleep or Hybernate are.

Schmittsticles
09-30-2011, 06:33 PM
I found it. Still crashes lol. FML. I might have to re-install Windows, what a pain

Schmittsticles
09-30-2011, 06:34 PM
Does anyone else have any ideas. Maybe i did something wrong. Any tips whatsoever, even if i claimed to have done it already. I'm open to anything at this point

grungeboy2
09-30-2011, 07:12 PM
i doubt it's windows itself. could be a bad driver or a bad video card.

dstrakele
10-01-2011, 03:18 PM
I found it. Still crashes lol. FML. I might have to re-install Windows, what a pain

You did try a memtest, right? That's a simple test to run before you RMA it.

JRd1st
10-01-2011, 03:27 PM
You did try a memtest, right? That's a simple test to run before you RMA it.

Also try a quick Furmark to see if it BSOD's when the graphics card/chip gets hot.

Schmittsticles
10-03-2011, 07:31 PM
yea furmark kills the machine every time. whenever the graphics card hits 70 degrees Celsius it craps out. It doesn't make it through half way on the 1080p test and almost all the way on the 720p test. I didn't run memtest, but i did use the windows diagnostics memory check with no errors. I just bought some duster spray. Where is the best way to spray it? I sprayed the back vents but don't know where else. Should I take it apart?

JRd1st
10-03-2011, 08:02 PM
I don't think the cleaning is going to help you a lot. If your GPU was getting too hot, too fast then that would indicate possible dust or the need for a repaste. But 70c isn't very hot and your GPU shouldn't crap out every time it gets there.

Ask Chastity to be sure, but I think a repair is called for.