PDA

View Full Version : How to disable G75VW internal keyboard?



SynergyDynamics
03-23-2014, 12:34 AM
I had a spillage problem about 5-6 months ago, and around that time, the 'Q' key on my laptop's keyboard would spam itself,
whereas lots of the other keys on the keyboard would not work at all. It stopped for awhile, but just recently it came back, and it's been incredibly annoying. I've been using a USB keyboard ever since, but it still spams the 'q' key, which makes it difficult to play games and such properly.

Is there anyway I can disable the internal laptop keyboard and just use my USB keyboard?
Any advice would be appreciated, thankyou.

frogsot
08-04-2014, 06:56 AM
the only thing you can do is completely disable the keyboard by unplugging it from the main board. this often can be simple just Google your model on how to disassemble your laptop. so you know i signed up just because i saw your thread by mistake and i hope this helps you

Clintlgm
08-04-2014, 12:58 PM
https://www.youtube.com/watch?v=z9KHrJKInmA

ratamaster
12-24-2014, 06:24 AM
This worked for me, ! :)

SpasTaz0917
12-28-2014, 07:34 AM
Well...
The fast and easy way would've been. To just turn it off from the device manager ;)

Recently did it it on my woman's laptop over teamviewer.
Turned out to be a real fabulous solution. If some buttons are constantly being spammed by some coffee spillage :p