PDA

View Full Version : G75VW does not boot into Win7 all of the sudden - Restore disks do not work!!!!



SpeedyG75VW
03-23-2014, 08:50 PM
Help!!....My G75VW does not boot at all. I've even tried the restore disks and it completes the restore, but when it restarts, I still get the following error message:

Windows fail to start. A recent hardware or software change might be the cause. To fix the problem:
1. Insert your Windows installation disc and restart your computer
2. Choose language settings and then click "Next"
3. Click "Repair your computer"
If you do not have this disc, contact your system administrator or computer manufacturer for assistance

File: \SPI\Microsoft\Boot\BCD
Status: 0xc0000185
Info: An error occurred while attempting to read the boot configuration data.



I've tried pushing the "F9" key to get it to restore from the hard disk but pushing that button didn't do anything. Thats why I used the 4 restore CDs, but even though it says it completed sucessfully, I still get that error. Any help is appreciated!!!

SpeedyG75VW
03-24-2014, 12:52 AM
Just an update.....I noticed that the restore discs DID NOT restore any files!!!!!! I physically removed both hard drives from the laptop and looked at them on another computer. All my old files and programs were still there!!
What's going on??????????

Clintlgm
03-24-2014, 08:47 PM
Back up YOUR DATA. You can get a window 7 Sp1 HP ISO. Here (http://www.w7forums.com/threads/official-windows-7-sp1-iso-image-downloads.12325/) Create a bootable media DVD or USB and try a Repair Install.
Have you tested your hard drive? Manufactures have tools on their web sites to test for a failing Hard Drive
Hwinfo64 (http://www.majorgeeks.com/files/details/hwinfo64.html) will show you exactly what your hard drive is Make Model and serial number
Testing will let you know for sure that your not dealing with a failing hard drive. If your not dealing with a failing hard drive or any other hardware, a Clean Install of win 7 sp1 HP and the latest drivers from Asus Support Download (http://support.asus.com/Download.aspx?SLanguage=en&m=G75VW&p=3&s=388) should fix you up.