PDA

View Full Version : choppy ?!?!?



dbrimer
09-30-2011, 07:49 AM
hi guys im a new owner of a g53sw-a1 (Intel® Core™ i7 2630QM --- NVIDIA GeForce GTX 460M 1.5GB --- 750GB 7200RPM --- Full HD (1920x1080) LED backlit --- Windows 7 Home Premium 64-bit ).

all games run fine in max setting, upgraded the nvidia drivers to 280.26,
however the game's video's are choppy both video and sound and its ****ing driving me crazy :mad: espcially crysis 2 running great on full hd hardcore
but the video isnt ?!?!? :confused:

any help is greatly appriciated !

dstrakele
09-30-2011, 08:27 AM
You could try downloading the DPC Latency Checker from http://www.thesycon.de/deu/latency_check.shtml to troubleshoot the choppiness.

I found the Atheros Wireless card driver was responsible for all of the DPC latency on my system. There may also be other unneeded processes hogging resources on your system.

dbrimer
09-30-2011, 11:26 AM
10x, will check it out !!

JRd1st
09-30-2011, 11:49 AM
You could try downloading the DPC Latency Checker from http://www.thesycon.de/deu/latency_check.shtml to troubleshoot the choppiness.

I found the Atheros Wireless card driver was responsible for all of the DPC latency on my system. There may also be other unneeded processes hogging resources on your system.

Yeah, my Atheros card has to go, too.

It amazes me how a company can build an awesome system like the g74sx then put a crap WiFi card into it that drags the whole thing down! It's like putting a big-ass wart on the nose of the Mona Lisa.

Antigen
09-30-2011, 11:55 AM
I also had tons of high latency. after downloading latencymnitor i found 2 causes.

1 was the network adapter (the atheros card mentioned before) and the nvidia powermizer registry stuff. both are disabled now (upgrading network card next week) and havent had the problem after the 'fix' (running fine for 24 hours now)

JRd1st
09-30-2011, 12:02 PM
Awesome! I have to try it!

grungeboy2
09-30-2011, 06:55 PM
for those having trouble with the powermizer stuff, i've found that most games make the card kick to full throttle no problem. some games let it drop back down, if you right-click on your desktop, select the Nvidia control panel. on the left hand side is a section that says manage 3d options. two tabs will show in the main section. one for global and one for individual applications.

select the game you're playing and look for power management, select prefer maximum performance.

Antigen
09-30-2011, 10:58 PM
another thing i did that seems to fix the network card is disable the power management in the device menu. I also uninstalled Mcafee at the same time (for some reason the stuttering was always there when mcafee was installed and never when it wasn't)

I'm not sure about the mcafee thing working though, i tried alot of fixes and remedies at the same time. I do, however, believe there is some sort of correlation

JRd1st
09-30-2011, 11:30 PM
I would NEVER install mcafee. Eww. Lol

grungeboy2
09-30-2011, 11:51 PM
microsoft security essentials is the best going, and it's free.