View Full Version : Problem with new SSD

03-25-2014, 05:36 AM
Hi. I just purchased this notebook that came with the standard 1tb drive. I have a Samsung 840 256gb SSD that I wanted to use as the OS drive. The Samsung Cloning software would successfully complete and the machine would boot from the SSD drive but none of the Windows 8 Apps would work; in fact, nothing in the new metro style would work, not even the settings. The app will appear to load and then will drop off the screen and take me back to the desktop. Since this didn't work and after doing some reading, I purchased AOMEI Partition Pro and followed their instructions on migrating an OS from a HDD to SSD. The process worked. I switched the drives in the laptop (put SSD on left side and HDD on right). I made sure the SSD was the first choice in the BIOS settings. Just like before, Windows 8 will load but no apps, settings, etc. will work. Frustrated, I tried using the F9 (or F8, I pushed both at the same time during startup) in order to completely re-install the OS. Upon trying this, I got the error, "Windows cannot reset your PC" because a partition is missing.

I'm out of ideas on how to get this to work - other than just buying a copy of Win 8, formatting SSD and installing it.

PS - also tried going to Windows to download the ISO for Windows 8 but when I input my product key (got using Belarc Advisor), it wouldn't let me download due to the type of installation on my machine.....

Any Ideas?

03-25-2014, 06:49 AM
After clone, only the new disk should be connected. If you have 2 drives set up as primary drive, it's going to get confused.