View Full Version : G75vx bios problem.....

03-25-2014, 07:49 AM
I can not get into bios on my G75VX......
I try to f2 but boots just Windows 8 ( fast boot and UEFI )
by resetting the bios (battery out wait 2 min, boot with ctrl home bios reset)
then i come into the bios BUT only once, turn off laptop / starts again (efter 2min) no response when I click on f2 (or any other "shortcut keys Esc, f8 or any)
this has nothing to do with bios version cos I have tried to update from 201 to ,203 204, 206 after every update I can get in bios once and then the same problem ....
have tried to choose default settings in the bios and save and exit. unfortunately same thing...
any ideas?
kind regards

03-26-2014, 07:55 PM
You can try several things. While booting up hit (ESC) key or follow these steps (http://forums.toshiba.com/t5/Windows-8-8-1-Knowledge-Base/How-To-Enter-the-system-BIOS-or-UEFI-in-Windows-8/ta-p/329292)

03-26-2014, 09:10 PM
It's tough to get into the bios of Win8 systems at startup sometimes.

If anybody is interested, below is another article about getting into the bios from Win8/8.1 by holding the 'shift' key when you restart Windows:

03-27-2014, 03:40 PM
To enter BIOS Setup press the ESC button quickly before the ASUS logo appears.

05-13-2014, 01:32 AM
My G75VX will give a boot choice or enter bios by holding down the escape key or F9 key.

05-13-2014, 05:41 PM
I have read all your post on this G75VX, you purchased a used notebook. as none of the VW or VX came set up for any kind network. I suggest you bring it back to BB if you didn't know it was a used note book. Either way the Geek Squad should know how to get you out of that network and shouldn't charge you since you bought it from them.

05-13-2014, 08:17 PM
You are wrong. I purchase the Asus G75VX from Best Buy and the Asus G75VX was not the first brand of computer I purchased that was configured that way. I first purchased a Samsung Chronos i7 64bit windows 8 notebook and took it back and paid more money to purchase the first Asus G75VX i7 windows 8 notebook and took it back and exchanged it for another Asus G75VX i7 64bit windows 8 notebook. That is a total of 3 new out of the box notebooks with the configuration. On top of that I went to Fyr's and purchased Windows 7 Home Premium 32 and 64bit and it installed the same way. I have the .reg files from win 8 and win7 and they confirm the configuration. Here is a link to the files. http://1drv.ms/1jj148G Copy and past the link in to a browser.

05-13-2014, 09:44 PM
OK excuse me then if I am in error, I am not a network pro, and none of my computers came set up for any network I have always had to set them up for my own LAN network. my router is set up for my WAN I guess I'm not understanding your problem hopefully a network pro will see your request, and help you sort this out.

05-13-2014, 11:27 PM
I think you are missing the point. A networking connect is a symptom of the problem. The Asus G75VX is a Server with the software being installed on Network Disk Volumes on a GPT Server Partition. No home user requires the configuration unless you work for a corporation or something. What is worse about it is that the Server is in User mode with people I do not know and have never met network managing my personal computer. I have been granted a user account with Administrative Privileges.
There are also a number of other server software programs installed that use Text and XML through Internet Explorer in the background.

05-13-2014, 11:32 PM
The last Asus G75VX that I have now has been to the Asus Service center 2 times and been returned with the same configuration. It is a hassle for me because I require a computer for legal work and other documents. I am currently doing all the legal work in a federal civil action and have been doing it since before 2011. So, I have to use public computers even though I spent $1350.00 for a notebook that sits beside me in a $45.00 notebook bag while I use the public computers. There is just something not right about it when I am also legally disable and covered by the American with Disability Act. My information is not secure under the circumstances.

05-14-2014, 12:37 AM
Well I can not process this as I know that G75 VW and G75VX sold to the public have no network set up in them. It sounds to me like your getting these notebooks through a company that has all their notebooks set up the same way specifically configured for their internal network. Like I said earlier I run my own little Peer to Peer network of 5 total computers. How you are getting all these notebooks that are preconfigured as Work Stations I have no Idea?

05-14-2014, 05:20 PM
What I have been able to come up with is that there is some configuration script hidden in the bios. On install it creates the X: Disk Volume that is the Boot Volume but it is not only that , it is the first virtual operating system almost identical to the C: disk volume virtual operating system label windows. One of the virtual operating system is actually Windows PE. I am thinking it is the X: Disk Volume because WinPE.exe is in the root folder of the X: disk volume. Another clue that it is windows PE is that using the Fry's retail Windows 7 Home Premium disk to install the operating system creates an operating system version no longer recognized by the retail disk as the same version. After install the retail disk is useless in recovery process. The X: Disk Volume has an entire operating system structure just as the C: disk volume does. I think there is a dual boot of windows PE and what is considered the C: operating system. X: has full control of C:. X: is a bios network system. It has bios plugins and everything. All three notebooks were purchased from Best Buy brand new in the un open box. It stands to reason that there are countless other computers in the public hands with the configuration. Very simple to find out because there is no actual operating system installed to the hard drive. The operating systems are installed to network virtual disk volumes and have GUIDS rather than the actual paths to devices. All you have to do is take a look at the registries I provided a link to. Win7 is 170MB and 1400 pages in text. Win8 is 231MB and over 5000 pages in text. The average win 8 install is 20GB. My note book has had over 100GB gone after install. One more thing. Any software installed after the install of the configuration configures itself to the operating system configuration. It recognizes network Shares and everything. I took about the X: operating system and my notebook booted as normal. I do not know if it was replaced on the boot yet. One problem that cannot be gotten around is that the main Partition is GPT Server partition.

05-14-2014, 05:34 PM
My notebook is not useable with the configuration because I am a pro se litigator in the federal court and I am legally entitled to litigation privacy and my legal documents and files do not become public information until filed in a court clerks office. Only I am authorize by law to access my Federal Court Pacer account. It is not a public group account and I am not litigating in a public class action nor have I done so in the past. You might need to contact others with the G75VX and see if they have the X:Disk Volume. It is hidden and OEM. There is a way to actually access it but if I were to tell you it might disappear. It is a view rather than actually opening the volume but the ability to move files and programs around and some editing can be done. Look at the X: disk volume and you get your answer. Nobody knew what notebook I would purchase when I went shopping at Best Buy. I had a budget from an apple all the way down. There has to be something dormant in the bios or the hard drive.

05-14-2014, 05:55 PM
Sounds to me that your way more involved it this than the rest of us. All these notebooks come UEFI GPT the OS is installed on C:\ partition To understand the UEFI, this is the website http://www.uefi.org/ Most if not all computers are being built on this standard rather than BIOS MBR. That we are all used too.
Asus did not build a fancy UEFI interface for these notebooks it actually looks and works pretty much like what were used to seeing as BIOS.
I am no where close to being able to discuss This UEFI technically. I just know It works and I have been able to learn how work through setting up a disk and clean Installing

This is what a UEFI Clean install of windows 8.1 Pro looks like, yours should look pretty much the same except for yours won't have the unallocated space and probably will have D:\ partition that's the way Asus sends them out.

05-14-2014, 10:12 PM
I guess I have a problem with over analyzing things. That is how I know what I know and I have had the Asus G75VX for a year and someone has had administrative control of it. I understand the problem and will use a third party disk utility. Thanks for your help.

05-28-2014, 12:07 PM
To Mr. Clintlgm. I just wanted to say that your knowledge has really helped a lot of people and when you direct towards these learning lessons such as understanding what the UEFI is and it's role in the see process.. You can only point us in the right direction and hope that we grasp all the info and apply it as problem solving lesions steps, or protocol.. I for one have been reading a lot of your post all night and am so much more knowledgable of my ROG G75VX than I was yesterday.. Last night I came to this forum not knowing where to navigate at first until I started and solutions to these implicated problems... I posted a problem and no one seemed to be able or willing to comment and who knows if I even posted it the right way but as of right now I feel confident in knowing that I now have a solution to my own problem because your direction to understanding or willing to understand for myself.. I still have some compatible questions fort issue, I just hope some one will throw me a bone and make sure that I have the problem solving answer... Thank you again sir... Ps , how ironic that you showed the same Mini Tool that put me in this situation, I think I just formatted my partition files wrong then restarted.. That's why I've been stuck in Aptio Setup Utility page for 4 days now....

05-30-2014, 10:32 AM
LOL, unscrew bottom, remove hdd, powerup, now that its not going to be rushing to boot anything up you should be able to enter bios setup quite easily lol :).

For the last guy who can't boot windows, get a usb pen, download windows 7 or windows 8 iso, use usb boot maker software and use ur usb pen to reinstall windows. Use your product key under laptop :).

Sorry lazy today with my english