PDA

View Full Version : [G46VW] Wifi connection constantly dropping!



joeyboymoon@live.ca
03-26-2014, 09:26 PM
I purchased this laptop yesterday and spent this whole time trying to figure out how to fix this.
I would be watching a stream on Twitch then it would just stop loading for a good while and resumes like nothing happened.
I can't browse anything (Twitter, facebook, google) or even listening to online music stations without signal loss.
Every other laptop in my house does not have this issue. Including my previous laptop.

I've tried updating drivers, but apparently their up to date.
Changing channels on my router doesn't help.
Someone help please. This is really disappointing and stressful to deal with.
I prefer not sending it in for repair, but it looks like i'll have too.

Windows 8 64-bit
G46VW-DS51-CA

ha1o2surfer
03-28-2014, 01:05 PM
Couple things to try..

1) Try connecting to a friends Wifi or to your phones hotspot and see if the issue still crops up.

2) This is a bit extreme but maybe unscrew the back speaker cover and be sure all the Wifi antennas are connected properly and not damaged (this will not void your warranty)

NOTE: the drives on Asus's site are not up to date. Try going to this site and see what it says about your wifi drivers (assuming you have an intel card that came with the stock G46Vw http://www.intel.com/p/en_US/support/detect

bioangel
03-29-2014, 06:57 AM
Also side not is it the damed artos card or an Intel. If it is an arthos there is a work around.