View Full Version : Unable to reset your pc. A required drive patition is missing

03-27-2014, 06:28 PM

Today I was trying to reset my laptop G75VX with Windows 8, but when I enter the menu of windows manager and pressed reset button throws me the following message:
"Unable to reset your pc, requiered A drive partition is missing"
What I find very strange since I had already done a reset in the same way 6 months ago and had no problem then.

If you could help me would be very grateful,
Apologize for my bad English.

03-27-2014, 09:52 PM

If not much has changed from the last time it was working, restart Win8 if you haven't already (instead of shutting down), and try to reset again?
May not make much difference, but try holding the shift key while you restart Win8 to get into the advanced startup before Windows starts and try the reset there.

If you are able to get it working and have not already, consider backing up the recovery partition using ASUS Backtracker if Win8 was preinstalled by ASUS.
You can find more information about ASUS Backtracker at this thread in the G750 series notebooks:

Hope this is able to help. Also, your English is pretty good!

03-31-2014, 12:31 AM
Doesnt work :/, i think the recovery partition is alredy deleted because of the firs time i did the reset.

03-31-2014, 04:59 PM
Performing the reset in Win8 shouldn't cause any problems with the recovery partition as far as I know, so wondering if something else may have happened to your disk partitions that caused it to stop working?

Unfortunately, don't know of a way to solve it without using a back-up, so hopefully others have better ideas.

Don't know if this can help, but if you have the original ASUS Win8 image and haven't done anything to your partitions, you might still try using ASUS Backtracker to make a back-up and see if it can re-build and restore your recovery partition as hmscott seemed to imply at post #32 of this thread:

I've never tried this myself and it's possible you might not even be able to boot to Windows anymore if it doesn't work, so just be aware of this.

04-14-2014, 06:44 PM
I posted this previously in this forum but can't find it in this under my account.

I'm not sure what I did wrong but now I'm unable to restore and uncertain about the partition names, sizes or if the order matters (part 0, part 1, etc)

The model is G75VW and the partition sizes are:

FAT 32 300MB Basic GPT

FS: NTFS Partition: 0x27 600MB (Windows RE, Hidden, PQ, MirOS) Basic GPT

NTFS 94.51GB Basic GPT

FS: NTFS Partition: 0x27 450MB (Windows RE, Hidden, PQ, MirOS) Basic GPT

NTFS 122.1GB Basic GPT

FS: NTFS Partition: 0x27 20.1GB (Windows RE, Hidden, PQ, MirOS) Basic GPT

It was very late at night when I did a partition backup and just can't figure out why I didn't do the 450MB with all the others. I'm think but am not sure that's where the problem is perhaps having deleted it and now I can't restore it. Could it be as simple as it missing it's partition name?

I don't know anyone who has one of these to get the partition copy from and don't know of any East Coast service centers.

I tried to order the restore DVD from ASUS and was told it's not available and I have to return this unit to Best Buy. Now there's a reason to never buy a machine from Best Buy if it's so modified it can't be factory restored. I'd prefer not to give the Geek squad kid my laptop
to play with while I wait six weeks for its return.

Any help anyone can give to put me back to where it's restorable with all the partitions would be so greatly appreciated!