PDA

View Full Version : G53S with flashing red issue...



weseal
10-02-2011, 03:59 AM
I just bought a new G53S and having issues with the screen having flashing red areas all over the screen. I think it may be a driver issue for the following reasons.

Bone stock a few of the games that i played worked great no red flashing areas.. but slower performance due to old stock drivers.

Once i installed the 285.38 modded drivers from this site to play BF3 all the games including BF3 produce flashing red areas in the games, sometimes very bad and making the game on screen about unplayable. They come and go, sometimes more and then some times less....

As i type this....there are light flashing red lines in areas of the website....sorry its kind of hard to explain...

Any thoughts or suggestions??

Thanks

dstrakele
10-02-2011, 10:30 AM
The 285.38 drivers are BETA, so it can be expected that some issues may be encountered. I would report your issue to NVIDIA so the developers are aware of it and can possibly work on a fix. They may even be able to offer some suggestions to help you resolve the issue, but I would guess the odds of that are minimal. In the meantime, I'd rollback to the stock driver and wait for a driver update.

You might also attempt a clean reinstall of the 285.38 driver to eliminate any possibility of a bad driver installation - uninstall it, reboot, sweep for NVIDIA driver files, reinstall 285.38, reboot.

weseal
10-02-2011, 01:10 PM
thanks i will give that a try... I figured it had to do with the drivers. Do the modded drivers a laptop2go work with the 440m's in these laptops?

dstrakele
10-02-2011, 01:19 PM
I'd recommend getting the modded INF and BETA 285.38 drivers here: http://www.asusrog.com/forums/showthread.php?1150-G73-74-53-Series-Driver-and-Application-Reference

weseal
10-02-2011, 03:28 PM
I tired those after the unintall and sweep and still the same problem. I am now back on the factory drivers and still have the same problem. In fact as i type in this quick reply box the entire box is lined and filled with bright red lines except for where the text is type is. I think its something actaually wrong with the hardware. I think i may have to rma it.....

weseal
10-02-2011, 05:33 PM
Here are a few pictures of what im seeing....

http://dl.dropbox.com/u/10691747/For%20Forums/IMAG0963%20%28Small%29.jpg

http://dl.dropbox.com/u/10691747/For%20Forums/IMAG0968%20%28Small%29.jpg

http://dl.dropbox.com/u/10691747/For%20Forums/IMAG0967%20%28Small%29.jpg

The more i look into it the more i think its a hardware issue. Let me know what you all think..

Chastity@ASUS
10-02-2011, 05:58 PM
That look s more like a hw issue. I would RMA.