PDA

View Full Version : Asus A7S-7S006C won't start anymore



jsonmason
10-03-2011, 07:05 AM
Hi!

I have a problem with my Asus laptop (A7S-7S006C).
The problem started with the videocard, when i powered my laptop i had colored stripes in my display.
When i connected my laptop to an external screen i just could start in safe mode. I tried to remove the video drivers and reinstall it,
after reinstalling the drivers my laptop worked fine but when i turn it off and on, the problem came back again.

I took out the motherboard and try to reflow the videocard chip (ouch i know that it's not very smart), but it was the only chance i had (i thought) to fix the videocard.
I did reflow my desktop PC videocard to and it worked fine,
so i thought it was possible to fix the motherboard GPU the same way.

Later when i tried to power the laptop it didn't work anymore.
When i power even the fan won't go on, i double checked the cables but everything is connected in the right way.
I tried start without HDD, without memory but nothing worked.

So i guess my motherboard is dead now? Or not?
I really don't know what's the cause the laptop won't start anymore.
Does anyone know what to do? How to test what's the problem?

xeromist
10-04-2011, 05:16 PM
That's rough :( Yeah, I would guess that something happened during the reflow process which broke more than it fixed. You can inspect the gpu and board visually for damage and try reassembling everything but without even a flicker it's hard to test. Just double check and redo everything and hope for the best.