PDA

View Full Version : Questionable battery...



Darnassus
04-13-2014, 05:36 AM
Some reason, my battery showed at 20%.. and that it was not charging, I went to my game, then closed it, then my battery showed as 98% not charging..

Incorrect reading..? It's still a little bizarre.

Game: Crysis 3 on full.

hmscott
04-14-2014, 12:56 AM
Some reason, my battery showed at 20%.. and that it was not charging, I went to my game, then closed it, then my battery showed as 98% not charging..

Incorrect reading..? It's still a little bizarre.

Game: Crysis 3 on full.

That is unusual, but it is probably just an updating issue with the notification/alert systray tool. It may have been displaying an old reading / partial reading - display loop beat out the reading loop and displayed an incorrect partial reading, and when you looked, it refreshed.

Darnassus
04-14-2014, 05:10 AM
That's not right. I've not let my battery fall below 20% for a week. Even 50.

hmscott
04-14-2014, 06:33 AM
That's not right. I've not let my battery fall below 20% for a week. Even 50.

It wouldn't have to be an actual state being read, it might be a sample interruption and display. It is a bug for sure, whether it is a sensor read error or a logic error in the loop taking the reading. You can report it to Asus and see what they say :)

Darnassus
04-14-2014, 09:17 AM
.. I'll just settle with my compy is possessed by demons.

hmscott
04-14-2014, 10:08 AM
.. I'll just settle with my compy is possessed by demons.

:-)