PDA

View Full Version : Screen Overclock? (ololol)



Darnassus
04-16-2014, 12:03 AM
I've got the Chi Mei screen and remember you can 'overclock it' by setting up the hertz higher than 60. I keep getting headaches, I can see the flicker on some things still like the edit box I'm typing in.

What's a safe refresh rate to go up to through NVidia settings? And if I keep getting answers like 80 or 90.. am I able to set any refresh rate of my screen I wish below that value slightly? (For safe room) Or does it work in 10's like Ram works in Binary?

hmscott
04-16-2014, 01:30 AM
I've got the Chi Mei screen and remember you can 'overclock it' by setting up the hertz higher than 60. I keep getting headaches, I can see the flicker on some things still like the edit box I'm typing in.

What's a safe refresh rate to go up to through NVidia settings? And if I keep getting answers like 80 or 90.. am I able to set any refresh rate of my screen I wish below that value slightly? (For safe room) Or does it work in 10's like Ram works in Binary?

Anywhere from 60 to 110hz has been reported as working ok. In 1 hz steps. 85hz and above fixes the flicker in some patterns. I ran at 100hz on the JW/JX with the Chi Mei screen without problems. For me neither would work at 110hz or above, or even 105hz, but 100hz was stable :)

If you are getting headaches from looking at the screen, try to change your focus more often, look past the laptop screen and focus on a more distant object, like a TV screen, turn down the brightness of the screen if you have it at 100%

Blink more often and drink more water - you are drying out - headaches often come from dehydration :)

http://headaches.about.com/lw/Health-Medicine/Alternative-treatments/Dehydration-and-Headaches-Does-Dehydration-Cause-Headaches-.htm

mars803
04-17-2014, 08:27 AM
strange, I can't seem to change the hertz higher than 60 for my ChiMei ...

kb0sdq
04-18-2014, 03:03 AM
Howdy Mars803,
To make the new hertz setting open the Nvidia control panel then choose customize. from there you can set the hertz up to 100hz. I had my G750JHA at 100 for a bit but started to get some artifacts while playing diablo so I took it down to 90hz and it is great running between 50 up to 175fps (that's what the game fps monitor says).
Start at 100 and see if it works for you. Anything 85 up to 100 should be an improvement.
Hope this helps,
Happy ROG_n
Doug

Darnassus
04-18-2014, 11:52 AM
Anywhere from 60 to 110hz has been reported as working ok. In 1 hz steps. 85hz and above fixes the flicker in some patterns. I ran at 100hz on the JW/JX with the Chi Mei screen without problems. For me neither would work at 110hz or above, or even 105hz, but 100hz was stable :)

If you are getting headaches from looking at the screen, try to change your focus more often, look past the laptop screen and focus on a more distant object, like a TV screen, turn down the brightness of the screen if you have it at 100%

Blink more often and drink more water - you are drying out - headaches often come from dehydration :)

http://headaches.about.com/lw/Health-Medicine/Alternative-treatments/Dehydration-and-Headaches-Does-Dehydration-Cause-Headaches-.htm



Thanks hmscott, you're the best. ;d

mars803
04-18-2014, 12:57 PM
thanks kb0sdq, not very used to Nvidia, used to set up my refresh rate from Windows ^_^