PDA

View Full Version : Intel HD color & ASUS Splendig Tech, what's your settings?



Master Po
04-16-2014, 10:04 AM
I'm just curious if you guys have adjusted Intel HD color settings? If so, to what? :)
And what do you have ASUS Splendig Tech on?

Vastari
04-16-2014, 12:13 PM
Yeah, any suggestions for setting up basic color settings on a G750? I've heard a lot of negative Splendid feedback, but it doesn't seem to be causing me any problems with vertical lines on my laptop. That said, there is a certain logic to just using the Intel drivers to manage the 2D display settings.

senttel
04-16-2014, 12:25 PM
Splendid causes that weird yellowish look on your screen, at least it did for me, that's why I had it uninstalled immediately.

Master Po
04-16-2014, 01:51 PM
Splendid causes that weird yellowish look on your screen, at least it did for me, that's why I had it uninstalled immediately.
I removed it as well now, no more yellowish look, can see the change.

Master Po
04-16-2014, 01:53 PM
Yeah, any suggestions for setting up basic color settings on a G750? I've heard a lot of negative Splendid feedback, but it doesn't seem to be causing me any problems with vertical lines on my laptop. That said, there is a certain logic to just using the Intel drivers to manage the 2D display settings.
I have vertical lines, soft vertical lines. Where there should be white, there seem to be lines like | | | | | | | | soft.
:( But please don't tell me this is a case I need to replace my laptop? Because, I've replaced 5 before. *sigh* G75V tho.
This is G750JZ!

KoolASUS
04-16-2014, 04:15 PM
you can do nothing about that, I fear. (see the "faint lines" thread)

KoolASUS
04-16-2014, 04:39 PM
This being said.... do you see these lines also when the Intel Graphics Card is working ? (2D applications, web surfing) ???

it would mean that the Geforce doesn't cause this. (???)

Master Po
04-16-2014, 05:26 PM
This being said.... do you see these lines also when the Intel Graphics Card is working ? (2D applications, web surfing) ???

it would mean that the Geforce doesn't cause this. (???)
Yes. (But I swear, I've had 5 of the G75V with the same issiue.)
Now the G750 :|

I even ordered a G750 for my girlfriend, should come after easter.

KoolASUS
04-16-2014, 06:49 PM
Weird. ASUS laptop motherboards must do something with the video signal.