View Full Version : g73jh random lockup

10-05-2011, 04:18 AM
So my g73 recently started to lock up, i cant cntr alt del nor move my mouse i have to do a hard reset. It happends at random it could be 5 min or 2 hours. I noticed it started hapening after i installed hamachi and dead island. I scaned for virus, checked hdd errors, ram test and everythingchecked out ok. Any idea what is causing this.

10-05-2011, 05:07 PM
You should take a look at the Windows Event Log to see if there is anything corresponding to your lockups. It's hard to figure out when you don't have an error message.

10-05-2011, 07:32 PM
you didn't recently update a soundblaster driver and a realtek driver did you?

honestly, i'd uninstall hamachi and see if that fixes it.

10-05-2011, 08:21 PM
You could also try doing a System Restore to the time before you installed the 2 games. Let some time pass using the system to confirm it is stable. Then install just one game and test to see if you experience lockups. If not, install the 2nd game.

You can check if the System or Application Event Logs indicate any Errors or Warnings prior to previous lockups as xeromist recommends. In the System Event Log, there will be an Eventlog EventID 6008 that states "The previous system shutdown was unexpected". This indicates the system lockup. You can filter for this event to see when your system lockups occurred, then clear the filter to see if any Errors or Warnings occurred previous to the lockup. You can use the time of the Eventlog EventID 6008 to examine the Application Eventlog to see if any Warnings or Errors occurred in it prior to the time of the System Event Log EventID 6008.

10-05-2011, 11:32 PM
system restore was the first thing i tried but then it said it couldnt restore, as for the event logs here are what i see that are errors under system and applications.

The Windows Font Cache Service service hung on starting.
(This one shows up multiple times)The Computer Browser service depends on the Server service which failed to start because of the following error:
The dependency service or group failed to start.
The Computer Browser service depends on the Server service which failed to start because of the following error:
The dependency service or group failed to start.

LMS Service cannot connect to Intel(R) MEI driver
The winlogon notification subscriber <GPClient> was unavailable to handle a notification event.
Faulting application name: chrome.exe, version: 14.0.835.186, time stamp: 0x4e77dea9
Faulting module name: chrome.dll, version: 14.0.835.186, time stamp: 0x4e77ddf4
Exception code: 0x80000003
Fault offset: 0x0021d342
Faulting process id: 0x5c8
Faulting application start time: 0x01cc7fc281da8a48

The program mmc.exe version 6.1.7600.16385 stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Action Center control panel.
Process ID: 1b80
Start Time: 01cc7f9e147ef9f7
Termination Time: 6

.NET Runtime Optimization Service (clr_optimization_v4.0.30319_32) - Failed to compile: System.Security, Version=, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a . Error code = 0x80070005

The one prior to 6008 is The following fatal alert was generated: 10. The internal error state is 10. it pops up multiple times

10-05-2011, 11:37 PM
you didn't recently update a soundblaster driver and a realtek driver did you?

honestly, i'd uninstall hamachi and see if that fixes it.

i uninstalled hamachi and i updated my realtek audio because i read somewhere that that could fix it but nope it still did it.

10-06-2011, 02:35 AM
I don't get much from the Eventlog errors you report.

The Windows Font Cache Service may just be a victim of the lockup. The Computer Browser and Server Services are not critical for a standalone laptop unless you want to share resources. It looks like your Chrome Browser may have encountered some problems. I suspect Chrome is also the source of the SChannel EventID 36888 errors you report prior to the Eventlog EventID 6008. Secure communication between your system and a web server has failed. Yet this should not necessarily result in a system lockup.

A lockup is difficult to troubleshoot because you often don't get a lot of useful diagnostic information. I believe you can configure Windows 7 to allow a keystroke combination to force a Memory Dump from a hung system. Analysis of the Memory Dump may provide information to resolve the issue.

However, it may be simpler to run a Registry Cleaner or do a System Recovery from the ASUS Partition (or Recovery DVD's) or a clean install of Windows 7 to try to resolve your issue. If the clean install fails, an RMA of the system would be your next choice. It's a shame the simple System Restore failed in your case.

10-06-2011, 03:40 AM
I suspected it could be chrome because there has been some threads on google that people have had lockups with the same error code. So far i havent had a lock up and had my comp on for about 5 hours now and i havent used chrome. Should i try uninstalling chrome to see if it fixes that, if not i was just going to a asus system restore.

10-06-2011, 03:56 AM
I think ya got something there... A search of "computer with Chrome Browser locks up" gives a lot of hits where users with recent Chrome versions are experiencing lockups. I've been using the IE9 that came installed on my system without issue.

10-06-2011, 05:05 AM
well im uninstalling chrome and ill let you guys know if i get any problems.

10-06-2011, 03:50 PM
I watched a segment on CNBC a short time ago where Google was making the allegation that Microsoft was doing its best to make Chrome incompatible on Windows, just like it did with Netscape back in the day. I can't say if this is true or not. But if you really like Chrome, I think it would be best to troubleshoot it on a Google forum. But if you don't want to fight that battle (and I don't), it's easier to just use another Browser.

10-06-2011, 03:55 PM
It might not be a bad idea for MS to fight Google a bit. Google is insidious in the ways they gather info.

10-06-2011, 10:44 PM
Turned on my computer, didnt even log in and i went to take a shower, i came back to see my computer locked up.
Here is what i got

A timeout (30000 milliseconds) was reached while waiting for a transaction response from the AMD External Events Utility service.

The server service was unable to recreate the share Hellgate Global because the directory C:\download\Hellgate Global no longer exists. Please run "net share Hellgate Global /delete" to delete the share, or recreate the directory C:\download\Hellgate Global.

The driver \Driver\WUDFRd failed to load for the device Root\SIDESHOW\0001.

WLAN AutoConfig service has successfully stopped.

Windows detected your registry file is still in use by other applications or services. The file will be unloaded now. The applications or services that hold your registry file may not function properly afterwards.

3 user registry handles leaked from \Registry\User\S-1-5-21-3997787173-3963764025-1862331952-1001:
Process 1596 (\Device\HarddiskVolume2\Windows\System32\FBAgent. exe) has opened key \REGISTRY\USER\S-1-5-21-3997787173-3963764025-1862331952-1001
Process 1596 (\Device\HarddiskVolume2\Windows\System32\FBAgent. exe) has opened key \REGISTRY\USER\S-1-5-21-3997787173-3963764025-1862331952-1001
Process 1596 (\Device\HarddiskVolume2\Windows\System32\FBAgent. exe) has opened key \REGISTRY\USER\S-1-5-21-3997787173-3963764025-1862331952-1001\Software\Microsoft\Windows\CurrentVersion\Exp lorer

10-07-2011, 03:53 PM
The WUDFRd driver failing to load and FBAgent.exe (ASUS Live Update) registry events could be a result of the system already being in an unstable state heading for a lockup. I'd make sure you don't have drivers from more than one Antivirus or Firewall app on your system. Trend Micro is installed by default on these ASUS systems, so you should make sure you've uninstalled it if you've chosen a different Antivirus app. Other than that, you may have to bite the bullet and perform a System Recovery or a clean install of Windows.

10-07-2011, 11:02 PM
well im just gonna do a clean install, Havent had a clean install since i got it.
when i do a clean install which drivers should i use? the cd? or just look on the internet

10-07-2011, 11:11 PM
If you want the latest drivers, check the internet. Otherwise, you can get them from http://www.asusrog.com/forums/showthread.php?1150-G73-74-53-Series-Driver-and-Application-Reference or the driver CD.

10-08-2011, 12:05 AM
ok now i got a bigger problem, so i did the factory reset and it asked which hard drive or partition to reset and i chose option one which one just restore the first hard drive, now after it got completed it restarted my computer but not nothing happens, its a black screen and all the lights are lit up except keyboard. Don't tell me this damn recovery bricked my g73. Help! ><

10-08-2011, 12:39 AM
talked to a asus rep.......bricked....... now i gotta rma it SOB!!!!!
Well now that i gotta rma i might as well make them repaste my gpu.
any recommendations on the type of repaste

10-08-2011, 01:38 AM
well with one of the hard drives it boots but with one it dosent do anything, the hard drive with the windows on doesnt boot but the hard drive with nothing boots

10-08-2011, 01:56 AM
I've read some folks have problems with the System Recovery. Never tried it myself. The thread I referenced previously has a Windows 7 Universal Installation DVD image. You use the serial# on the bottom of your laptop to activate it for a clean install of Windows 7. Then you just install the drivers. But I've never done this either. Maybe someone with more experience can jump in and help you with this....

10-08-2011, 02:03 AM

So very odd, i kept the hard drives out, went into bios, disabled asus fancy start, poped both hard drives in and it worked >< wtf lol

10-08-2011, 02:28 AM
Good for you! I'm glad you were able to get past that hurdle.

10-08-2011, 02:32 AM
Good for you! I'm glad you were able to get past that hurdle.
i was so worried lol it would take weeks to get my laptop back. but now my question is, why did fancy start cause this when before i did my factory reset i would use it and it worked.

10-08-2011, 02:42 AM
Perhaps ASUS Fancy Start couldn't find the image you configured it to use on startup? I really don't know....