View Full Version : G750JW Black Screen with flickering mouse and Wifi logo at boot up

04-23-2014, 07:11 PM
I've had my laptop since September 2013 with no issues, until today when I rebooted and it installed a windows update. After updating, it boots to a black screen. When I move my mouse I can see it, then it dissapears after a while. Also, I can see the Wifi Indicator and the ENG (for english keyboard) flicker at the bottom of the screen on and off with a period of about 1 second each. The cursor occasionally turns to the loading icon, but nothing happens. I've tried calling support, where I set my BIOS back to default settings, and I also tried to do a system refresh, but it said that my hard drive was locked. I've tried to do a system restore but it said I need to "Reboot and Select an operating system." I also tried to reboot in safe mode with networking, but the same symptoms came up and I couldn't do anything. From the black screen I can do nothing but move my cursor, so CtrlAltDel will not work.

What can I do?

04-24-2014, 09:57 PM
Are you worried about the data on your hard drive and do you see the menu options to reset as well as refresh? Sounds like you are seeing this menu, but wanted to make sure.

It probably will not work any better if you could not refresh, but if you don't mind erasing your hard drive, consider trying the 'reset' to see if it makes any difference.

Don't expect you have set a hard drive password in the bios or already know this, but try removing the bios hard drive password if you have one set.
Otherwise, not sure why you would get an error about a locked hard drive which we may want to get more opinions about, but you can always send it back for repair as a last resort.

Good luck!

04-24-2014, 10:33 PM
I tried to do a reset, but it said I was "Missing a required partition".

04-24-2014, 10:51 PM
Sounds like your boot partition was corrupted or a driver issue, did you try to system restore to roll back any changes? You can also remove the battery and unplug for a couple of mins. These computers come with fastboot and enable a low powered state to wake up faster and store startup settings from the hardrive to the memory. Even if you reboot, the memory is still powered on . Thats how Instant On works. First start up is in the memory and stores start up files then the system cuts off the hard drive which eats up battery. Anyways you probley have some crap in your memory and is conflicting with the update you just took.