View Full Version : G74SX Sentelic Touchpad - Not Working With "Disable When Mouse Plugged In" Checked

04-26-2014, 02:19 AM
So I am not sure why this is like this. I haven't used my touchpad in maybe a year or more, because I have always have had my mouse plugged in, but I noticed my touchpad just won't work when "Disable When USB Mouse Is Plugged In" is checked.

I guess it just doesn't recognize it when I unplug my USB mouse, or maybe it detects something else that would count as a USB mouse? I have a SteelSeries GW2 Mouse. I even tried closing the SteelSeries program to see if that changes anything, and still nothing.

I have Sentelic installed. I had earlier and that one had the same results, so I might have to rollback to

I already looked through threads on these forums, but they all just refer to the touchpad not working at all, or being frantic. It's been a long while since I have been here, but it's the only place I can go to for help with my dinosaur of a laptop.

Thanks in advance.

EDIT: Rolled back to Still doesn't seem to work. :/ I give up.