View Full Version : G56 driver issues after a fresh installation of Windows 8.1 64bit Pro

04-28-2014, 06:14 PM

Last week, I bought the laptop ASUS G56JR-CN199H. It worked perfectly until I decided to replace the Windows 8.1 64bit pre-installed by the Windows version 8.1 N PRO 64bit, I had in my possession for some time.

The installation of the new Windows was successful. I downloaded all the drivers from the ASUS site, in the entry of my model, and all installations went well. Device Manager indicates that all drivers are properly recognized.

However, I encounter many problems with devices. Here's the list:

- Graphics Card: Nvidia control panel contains only the "3D Settings" menu, menus "Video" and "Display" are absent. It is impossible to set up multiple displays, for example.
- Graphics Card: when a display is connected to the HDMI port, it is not recognized by the Nvidia card. The only way that an image is displayed on the screen is to disable and re-enable Intel chipset (in Device Manager). After that, the second screen is managed by the Intel chipset and there is a refresh problem. A diagonal line appears across the screen. The same phenomenon occurs on multiple screens.
- Graphics Card: in some games, the Nvidia card seems to work but there is no sound. In Call of Duty Black Ops for example, there is sound in cinematics but not when playing. In BF4, the sound works but sometime the game crashes, indicating that an error in DirectX occured.
- Bluetooth: When you want to add a Bluetooth device in the settings of the PC, it is impossible to access the menu once it is clicked, the application stops responding.
- Camera: The camera does not work. The Metro Camera application indicates that the camera does not work properly and offers to contact the manufacturer. Same result for Skype closes just after opening. LifeFrame opens correctly but there is no picture in the space provided, just a gray background instead.
- Other: in the Metro Xbox application, it is impossible to connect. The application specifies the 0xc00d11d1 error message "Can not play. Verify that sound and video cards are working properly and that they have the latest drivers and try again."

In my opinion, it seems that the drivers are the cause of these problems (or maybe installing Windows?).
I wondered if there was not a specific order to install the drivers?

Someone can tell me what can be done to solve these problems? I can't do a recovery of the pre-installed Windows because I forgot to save it and I also had to erase the recovery partition to be able to install Ubuntu 14.04 (in dual-boot with Windows 8.1).

Thank you in advance!

04-28-2014, 06:43 PM
Order should not matter... you should multiple check if everything in devmgmt.msc is installed... and also check if the drivers are up to date... in case they aren't, try installing older ones...