PDA

View Full Version : Unidentified Ethernet issue after latest Windows 8.1 update.



singularity
05-01-2014, 07:34 PM
I have upgraded to latest big Windows 8.1 update (April) and since then I am having issue with my Ethernet connection.
Normally connectivity is intact, but if power goes off and router turns off or if router is rebooted , the system fails to identify the lan network. I have tested the router in windiows 7 system with no issues.
I am running the driver
for Qualcomm Atheros AR8151 NDIS 6.30 Driver version 2.1.0.21
http://www.qca.qualcomm.com/drivers/AR813x_AR815x_AR816x_v2.1.0.21_WHQL.zip
I have tried uninstalling all my security apps and still problem exisits.
I guess the issue is driver incompatibility (?)
Anyone facing the same issue or has a solution to it?

Clintlgm
05-01-2014, 10:45 PM
This is the driver I'm using and having no problems I never have gotten better then 64mbs speed but that's faster than my Internet connection.
36265

singularity
05-01-2014, 10:49 PM
This is the driver I'm using and having no problems I never have gotten better then 64mbs speed but that's faster than my Internet connection.
36265
You are showing a screen shot of the wireless network adapter.
I am talking about my ethernet LAN (wired) adapter
36266

Clintlgm
05-01-2014, 11:05 PM
Sorry most problems are with WiFi,
36267

singularity
05-01-2014, 11:10 PM
You seem to be running an older version of driver. Are you suggesting I must roll back?

Clintlgm
05-01-2014, 11:41 PM
I'm just saying my G75 is working great on this Driver version I think is was the latest available in Asus Support Downloads at the time I Clean installed Win 8.1 Pro

singularity
05-08-2014, 03:10 AM
I have later, discovered that Microdoft TAP driver which also run in Network adapters was somehow screwing up with ethernet adapter. I disabled it and is working fine now.

Clintlgm
05-08-2014, 08:35 PM
Thanks for letting us know how you solved your problem. Surly you won't be the only one that this happens too.