PDA

View Full Version : g53sw power4gear problem



nocontrol666
10-06-2011, 05:41 PM
hi, im new to this forum so forgive me for posting in the wrong section if i did. i have a asus g53sw laptop and im having problems with the 2 buttons on the top left corner beside the light on/off button, im assuming thats the power4gear buttons. when i press them nothing happens. i tried installing power4gear but it keeps saying installation incomplete, any ideas?

thanks in advance

xeromist
10-06-2011, 06:42 PM
Do you have the ATK package installed? I'm not sure if that is required for those buttons but I know it is required for all of the other functions like display and volume adjustment.

JRd1st
10-06-2011, 07:08 PM
There's a KB filter that needs to be installed, too. I'm not sure if it effects the P4G key, but it is needed by the keyboard.

nocontrol666
10-06-2011, 07:16 PM
yes i have that installed all the Fn+ buttons work fine its just those 2 at the top for the power4gear

JRd1st
10-06-2011, 07:20 PM
Are you installing the correct version for your model? Also, try disabling your AV.

grungeboy2
10-06-2011, 07:32 PM
also, install as admin. might help.

nocontrol666
10-06-2011, 07:45 PM
i installed the kb drivers and it still doesnt work, im am installing as admin and im getting the drivers off the asus website for my exact model

nocontrol666
10-06-2011, 07:47 PM
Are you installing the correct version for your model? Also, try disabling your AV.

whats AV?

JRd1st
10-06-2011, 07:54 PM
antivirus

nocontrol666
10-06-2011, 08:02 PM
antivirus

i dont have a antivirus except windows defender