PDA

View Full Version : G750JW stuck at 777MHz when unplugged



NathanDecastroPeixoto
05-06-2014, 08:17 PM
Hi,

I've been experiencing an issue with my laptop I bought 9 months ago: whenever I unplug it, the processor is stuck at 777Mhz, not higher, not lower.

I've googled my problem and found out a lot of people were experiencing it too, with different solution to solve it.

In the end, none of them worked and I still can't play any game when unplugging my computer; I tried to:

- Update my bios to 208
- Update my graphic card drivers
- Remove Power4Gear

But it still happens.

Does someone have any idea on how I could fix that?

Thanks a bunch

sasuke256
05-06-2014, 08:22 PM
reset bios settings

NathanDecastroPeixoto
05-06-2014, 08:32 PM
Ok I dit it but it changed nothing.

Did I have to go to my UEFI settings and hit Restore Default in the last panel?

hmscott
05-06-2014, 09:48 PM
Ok I dit it but it changed nothing.

Did I have to go to my UEFI settings and hit Restore Default in the last panel?

It might help to do a BIOS Set Defaults, try that, but check first which Power Plan you have selected. If you have Power Saver or Balanced the speed will continue to be held low during idle/low use. Try setting to High Performance and see if that keeps the speed up, then you can drop down to Balanced or Power Saver once you are sure the speed does ramp up.

NathanDecastroPeixoto
05-07-2014, 05:58 PM
I removed Power4Gear Hybrid Utility because I thought it could lead to this kind of issues. However, uninstalling it and picking the High Performance Windows plan didn't change anything.

I also updated the minimum set when on battery to "100%" but still nothing changes.

I tried to play Counter Strike Source which is perfectly smooth when plugged and the game lagged like heck...

I'm kinda out of ideas :-/

Edit: Wow I actually don't understand why but it now works.
The only thing I did after my last post (not this one but the other) is that I shutdown my laptop instead of just restarting it. I think it did it.

Thanks hmscoot & sasuke256 for your help!

hmscott
05-08-2014, 02:09 AM
I removed Power4Gear Hybrid Utility because I thought it could lead to this kind of issues. However, uninstalling it and picking the High Performance Windows plan didn't change anything.

I also updated the minimum set when on battery to "100%" but still nothing changes.

I tried to play Counter Strike Source which is perfectly smooth when plugged and the game lagged like heck...

I'm kinda out of ideas :-/

Edit: Wow I actually don't understand why but it now works.
The only thing I did after my last post (not this one but the other) is that I shutdown my laptop instead of just restarting it. I think it did it.

Thanks hmscoot & sasuke256 for your help!

Congrats NathanDecastroPeixoto! :)

Now you can change the Power Plan to Balanced to allow the CPU to downclock when not needed - it will run cooler which means the fan will run less often too.