PDA

View Full Version : G75VW won't boot windows!



charblaze
05-07-2014, 05:07 PM
Hi,

I'm very sad because my computer doesn't seem to want to boot windows!

Yesterday I left it on overnight plugged in so I can download some things but left the screen off of course. Today when I woke up I found it did its job so I just shut it down. A few minutes later, i come back to boot the computer back up.

Then, the computer booted all the way to the windows logo, but got stuck there, so I decided to just reboot it again.

Now, not even the windows logo shows up (It has windows 7). It just shows the ROG logo with intel. It stays on that screen indefinitely.... Hardware seems to work because the dvd drive opens and usb sticks / my phone when plugged in charge and light up. But windows just won't start and I can't get past the logo screen of ROG.

I tried removing the battery, unplugging the power cable, and combinations of the two... Didn't change anything.

I tried tapping every button combination.. F2, F10, ctrl alt delete, etc and each produces no response. I can't even seem to get into the BIOS, I hold and spam F2 but to no avail....

I don't know what to do now. Could it be a virus or something? Could it be a hard drive issue or an OS issue?

thanks

singularity
05-08-2014, 04:15 AM
Try repairing startup using a windows boot disk.

charblaze
05-29-2014, 12:56 AM
Boot disk doesn't work, theres no response. F8 still doesn't work either. =/ Still can't get past the ROG logo

Clintlgm
05-29-2014, 01:53 AM
Try hitting the Esc key on boot up. That should bring up a boot menu, then select either windows boot manager, or your boot DVD