PDA

View Full Version : G750JW touchpad



cwally46
05-10-2014, 11:44 PM
So I've had this laptop since December and I've always used a mouse for it (Logitech usb at first, now a razer deathadder) and my touchpad had always been disabled when the mouse was plugged in. Now today while using my computer the touchpad somehow enabled itself and I now have both the mouse and touchpad going which is really annoying while playing a game because I will accidentally bump the touchpad and i'll spin around uncontrollably. There is no setting to disable the touchpad either, I've tried almost everything I can think of even uninstalling the touchpad which doesnt work because it reinstalls itself.

SteelersFANinMA
05-11-2014, 12:12 AM
fn & f9 keys should toggle your touchpad on and off.

cwally46
05-11-2014, 12:33 AM
yeah ive tried that it didnt work :/

gazzacbr
05-11-2014, 02:38 AM
Do you have the latest Asus ATK package installed?
try reinstalling it.