View Full Version : Aduio driver not installing

05-13-2014, 08:32 AM
I have the Asus G75VW and Windows 8.1 64 and I am unable to install Via audio driver. I recently had it working until I used a tool called Driver Max to update my drivers automatically. I updated the Nvidia Audio driver. Since doing that, my Via audio control pannel has disappeared and the sound quality is really bad. I tried downloading the Via drivers from the drivers section for my laptop. I also tried the latest ones direct from the Via website, V1200a After clicking the setup file. This is the error I get using both:

SETUP LOG: DATE 5-13-2014 TIME 10:36:05

Fail to Installed components :
VIA HD Audio Codec Driver v10.

05-13-2014, 04:24 PM
Your probably going to have to rip out what ever Audio driver that Driver Maxx installed first. You really should only use drivers from the Asus support downloads. There all tested to work in our Notebooks. If that doesn't work roll back to a time before you let driver maxx f ck with your Notebook. If its too late for that restore a back up Image that you were keeping up to date about every week or so?

05-14-2014, 11:55 AM
I do not have any restores. Driver max installed the Nvidia audio driver because apparently mine was out of date. So it looks like its removed the Via audio driver itself. I thought by installing the Via one again, it would overwrite the Audio one. I cannot do a rollback within driver max itself as i did not select the backup option.

05-14-2014, 12:56 PM
Yes well now you know why we don't trust a program like Driver Maxx. Its very simple to download and update drivers yourself.
The NVidia sound driver is only for Digital sound HDMI or DP. The VIA drivers are for everything else.
Look in Programs Features if the VIA Drivers are installed uninstall them. Reboot and then reinstall use the latest one available on Asus Support Download (http://support.asus.com/download/options.aspx?SLanguage=en&type=1)
When you get it working make yourself a Drive Image so that you can restore if you have further problems.
I don't recommend any Registry Cleaners or Uninstall programs some may work or not. if you can't get the VIA driver to install you may need to Clean install to straighten things out.