PDA

View Full Version : G46 lag issues



eZ-Punisher
05-15-2014, 02:32 AM
I have an asus g46 and I can play tf2 on max settings with no problems at all. On minecraft I get about 60 fps. Is that what you guys get? On some games I can't even play them it's that bad. I see an inconsitancity in the frames between games. I am plugged in with my drivers updated so I don't know what could be wrong

JwPwns
05-15-2014, 03:47 AM
is your laptop plugged in? if it's in battery mode there will be lag

eZ-Punisher
05-15-2014, 12:10 PM
I am plugged in

JwPwns
05-15-2014, 03:17 PM
ok you say 60 FPS on minecraft , that is decent frame and shouldn't be lag at all. what other games are you talking about? could just be your internet connection if they are online games, I highly doubt that it has anything to do with your graphics card, inconsitancity in the frames between games is normal.

eZ-Punisher
05-15-2014, 07:24 PM
Ok we'll thanks for helping me :) in metro 2033 I lag like hell. And I bootlegged a version of Harry potter and the sorcerers stone and that lags horribly. I'll test my offline games and see what I get and tell u

Sparater
05-15-2014, 11:44 PM
I can run BF4 with high settings with no AA and get around 40-50 fps on the g46vw, stock. I always got more FPS in single than on multy. I haven't played metro 2033, but I don't think you should not be able to run it. When you lag, is it constant lag, or 60 fps during most gameplay and then lag once every like 20-30 sec?

eZ-Punisher
05-16-2014, 02:13 AM
I can run BF4 with high settings with no AA and get around 40-50 fps on the g46vw, stock. I always got more FPS in single than on multy. I haven't played metro 2033, but I don't think you should not be able to run it. When you lag, is it constant lag, or 60 fps during most gameplay and then lag once every like 20-30 sec?

ok its usually constant and can you handle dayZ on yours?

JwPwns
05-20-2014, 02:38 AM
i think your problem would be the optimus from Nvidia is not working properly, upgrade the drivers, and select the preferred GPU in Nvidia control panel to 660m. or select the game title and change it to 660m only