PDA

View Full Version : G75 Second HHD Failure



TokoDude
05-21-2014, 03:50 PM
Hey i got my Asus G75 already 1 year now, and my second hard drive of 1 TB doesn't show up often.

At my computer it’s not listed the hard drive of 1 TB
At device manager it’s not listed either

i already re-installed my computer formatted the disk twice. Seems not to fix it i have latest updates of everything including bios.

It could be the SATA interface or the disk is just dead.

Is it possible to switch the places of my hard drive without reinstalling or stuff? Then i can check if it’s not the SATA interface that’s making this issue but the hard drive of 1 TB that’s causing it.

Anny help or tips would be welcome ill do some error scans on my second drive now maybe it fixes something XD

to fix this problem i have to restart my pc but its annoying!

GottiBoi55
05-21-2014, 05:39 PM
1. Did you look in the BIOS (security tab) under I/O security to see if second HDD SATA interface is locked, or unlocked? (Could be the problem)
2. Or go to last tab in BIOS, and click on restore optimized settings, then save.
3. If 1, or 2 didn't work you can switch drives around to check SATA interface as you mentioned.

Hope this helps?
PS: If any of these steps doesn't work then your 1TB drive could be dead.
If you have another PC you can test drive with it.

TokoDude
05-23-2014, 09:50 AM
Everything is on unlocked
I rested to default and now it boots only bios mode XD cant pass it anny more it comes back every boot
But the settings seems to be the same before i rested to default everything only thing thats changed is that i have less options to configuere.


I will try option 3 if i enter finnaly my pc again and if i see the issue again ill change the drives


Video

http://youtu.be/FWHRJAur1Fk

Clintlgm
05-24-2014, 01:48 PM
My first thought would be a hard drive failure! Download the Diagnosis tools from the hard drive manufacture and test it. pull it and test it on another computer!