PDA

View Full Version : Clean WIndows 8 Install on a G750



Kane62
05-27-2014, 12:19 AM
Hello there !

I need your help.
First, let me explain my situation (and please, excuse me for my english)

I recently bought a G750, I was happy with it until I had a problem with my power supply. So I sent my laptop to ASUS support.

I got it back some weeks later and apparently, they fixed my problem and changed one of my Hard Drives (I don't know why).

So now, I want to do a clean install, to go back to the factory settings, to have a "new" laptop. But I can't do it. When I try to reset it using the advanced boot, I always get the same error message ""Unable to refresh your PC. A required drive partition is missing"
After some research I found about the OEM version of Windows 8 which is (I may be wrong) a version linked to the computer when you buy it.

After some tries, I decided to try reinstalling Windows 8 with a MSDN key I got from my school. But I still got the same error ""Unable to refresh your PC. A required drive partition is missing".
I tried using the ISO, I tried to use a DVD with this ISO, etc. and now, I don't know what to do...

I hope you can help me...

Thank you in advance, and again, sorry for my english.

Matt

hmscott
05-27-2014, 12:25 AM
Hello there !

I need your help.
First, let me explain my situation (and please, excuse me for my english)

I recently bought a G750, I was happy with it until I had a problem with my power supply. So I sent my laptop to ASUS support.

I got it back some weeks later and apparently, they fixed my problem and changed one of my Hard Drives (I don't know why).

So now, I want to do a clean install, to go back to the factory settings, to have a "new" laptop. But I can't do it. When I try to reset it using the advanced boot, I always get the same error message ""Unable to refresh your PC. A required drive partition is missing"
After some research I found about the OEM version of Windows 8 which is (I may be wrong) a version linked to the computer when you buy it.

After some tries, I decided to try reinstalling Windows 8 with a MSDN key I got from my school. But I still got the same error ""Unable to refresh your PC. A required drive partition is missing".
I tried using the ISO, I tried to use a DVD with this ISO, etc. and now, I don't know what to do...

I hope you can help me...

Thank you in advance, and again, sorry for my english.

Matt

Matt, please use Windows Snipping tool to grab a snapshot of the partition table of your drives, from right-click => My Computer => Manage => Storage => Disk Management.

Here is an example of my RAID0 boot drive (modified partitions), 512GB boot drive (stock partitions) in Bay 2, and 1TB drive in external USB 3.0 enclosure.

37022

Kane62
05-27-2014, 12:59 AM
Thank you for your answer

Here's the snapshot (sorry for the french language :/)

37024

("Sain" is "Healthy")

hmscott
05-27-2014, 01:15 AM
Thank you for your answer

Here's the snapshot (sorry for the french language :/)
("Sain" is "Healthy")

Not sure I tracked where you are now, did you reinstall Windows 8 onto the current C partition? If so, I am not sure this will work, but you could try using Asus Backtracker to make a 16GB Flash recovery drive. I would recommend getting a USB 3.0 flash drive, a fast one, as creating the flash drive is slow, as will be the restore later if you use a USB 2.0 drive.

Assu Backtracker will make a bootable flash drive that you can boot from to restore back to OEM - out of the box - configuration. In fact, be sure and remove the drive from Bay 2, and your external drives too, when doing the restore. The Asus Backtracker flash boot will erase all the partitions on both Bay1/Bay2 drives before restoring the out of the box partitioning and OS configuration. So back up your F drive and personal data on the C drive too - this isn't a simple OS restore - it will blow away all the partitions.

Asus Backtracker - newest version is in the G750JM download area, but here is the link to the central Asus Backtracker support site, usually that is the place to find the newest version. Right now it only has v3.0.3, which is fine for Windows 8.0 restore.

http://www.asus.com/supportonly/ASUS%20Backtracker/HelpDesk_Download/

The JM version will also do Windows 8.1 restore for the newer G750JM/JS/JZ, v3.0.4
http://support.asus.com/download.aspx?SLanguage=en&p=3&m=G750JM&hashedid=hk9WNtlEOFPl0Q7s
http://dlcdnet.asus.com/pub/ASUS/nb/Apps_for_Win8.1/Backtracker/Backtracker_Win81_64_VER304.zip

After the restore you will be where you want to be again.

But, now that I think about it, when Asus returned the laptop with a "new drive" it should have had the OEM Windows restored to it... did Asus clone your original boot drive to a new disk for you, to preserve your data?

Kane62
05-27-2014, 02:33 AM
Ok, thank you. I will try this tomorrow (I need a new USB key) and I will come back to tell if it worked or not.

And no, I didn't reinstall it.
According to the invoice ASUS gave with my PC, they have reinstalled Windows but I'm not sure about that, all the files I let on the laptop are still here, nothing have changed.

And I don't think they cloned anything.

hmscott
05-27-2014, 02:44 AM
Ok, thank you. I will try this tomorrow (I need a new USB key) and I will come back to tell if it worked or not.

And no, I didn't reinstall it.
According to the invoice ASUS gave with my PC, they have reinstalled Windows but I'm not sure about that, all the files I let on the laptop are still here, nothing have changed.

And I don't think they cloned anything.

If Asus said they replaced a drive and reinstalled Windows, and your stuff is still there, then I would imagine Asus restored your personal data after doing the reinstall of Windows on the new drive.

What is the problem you are trying to solve with a reinstall/restore? Is the problem only that you get the error message when trying to do an F9 restore recovery?

Kane62
05-27-2014, 01:00 PM
I don't know, that's kinda weird.
Before sending the laptop to ASUS, I saved all my personal files and I desinstalled games and software that weren't on the C drive. All the Drives were empty except C and I deleted my user account. I did this because I didn't want to let any personal informations on the laptop and because I was planning to do a clean Windows 8 install after getting it back.
But now, nothing has changed, there still are some ****s I let on the C drive, in "systeminfo", the host name is still "Matt" and the registered email address is still mine, the user I created for the support is still here, etc. So I guess they didn't reinstall Win8...

There's not particular problem I want to solve, I just want to have a clean install, a "new" computer to start with. I know it's weird lol

Kane62
05-28-2014, 06:24 PM
It worked perfectly with ASUS Backtracker, thank you so much !!
I'm so happy right now :D

hmscott
05-28-2014, 08:51 PM
It worked perfectly with ASUS Backtracker, thank you so much !!
I'm so happy right now :D

Kane62, that's great!

I do understand your desire to start again with a clean install, and I can go through that cycle a few times with a new laptop, just to get things right.

Enjoy your new again G750! :)