PDA

View Full Version : Windows doesn't recognize my D drive. ROG G750JH-DB71



OleCuss
05-27-2014, 04:01 AM
After good advice from folk on this forum I did manage to change my computer from 2 physical SSDs and 1 physical HDD split into two logical drives for a total of 4 logical drives to: 2 physical SSDs combined into 1 logical SSD with the one physical/logical HDD.

I re-directed the standard folders to the HDD (defined as the D: drive).

This actually worked very nicely for months. I really like this machine!
But I wanted a really good back-up system so a got five 2 TB HDDs and put them into a Dyconn RAID 5 box and, of course, installed the software to make it run.

Maybe I had the problem shortly before that, but I have since been unable to access the D: drive.

So I disconnected the Dyconn RAID enclosure and uninstalled their software.

When I go into Disk Management the Disc is there is and is considered to be a "Healthy (GPT Protective Partition)". There is, however, no drive letter.

The obvious thing to do would be to Right-Click the thing and assign a drive letter. But, of course, everything is grayed out and unaccessible except for "Help" which tries to direct me to an invalid Microsoft address ( go.microsoft.com/fwlink/p/?LinkId=238144 ).

I decided to get Paragon software to see if I could use that to fix the problem. I can't install the software because it cannot find the D: drive. Well, I figured I'd just point the Documents folder back to the C: drive (the logical SSD drives) since Appdata shows up in the Documents folder - but I still get the same error.

Well, I downloaded Spinrite 6 and burned it to CD to boot off the DVD drive. Well, the only boot option in the BIOS is to the Windows partition and when I try to add a boot option it seems to give me only the Windows partition as the new boot option.

Net effect is that the drive is there and apparently healthy but I have found no way to re-assign the "D:" drive designation (or any other drive letter) to the logical/physical HDD.

And yes, I boot and run just fine off the logical C: drive (the combined SSDs) and am working from the machine right now in order to post this.

My best guess is that the Dyconn software messed with the file/drive system.

It'd be cool if someone has a great idea how to fix this one. I think I'm heading toward putting in a different HDD and see if that will work, but I have no confidence that this will do the trick.

Thank you.