PDA

View Full Version : Asus G750jx-T4048h DVD not working after update to Win8.1



Diogo
05-31-2014, 11:04 PM
Helo to all Asus rog comunity.
First of all thanks for all of you that waste some of your time helping us solve problems :)
I used the forum some times and took many advices and made all my Asus "Experience" beter!
So here is my problem i would like to have some help with:

Since i updated to windows 8.1 the dvd driver is not working this is what i find : 37242
I tryed all i could re-install the dvd player, remove it, restore sistem but i could not find any solution :confused:

The DVD tray opens and the dvd light blinks but nothing else hapends.
In my computer folder nothing appears: 37243

Thanks for the time reading my text and sorry about my bad english!
Many thanks!!!!

hmscott
06-01-2014, 12:01 AM
Helo to all Asus rog comunity.
First of all thanks for all of you that waste some of your time helping us solve problems :)
I used the forum some times and took many advices and made all my Asus "Experience" beter!
So here is my problem i would like to have some help with:

Since i updated to windows 8.1 the dvd driver is not working this is what i find : ...
I tryed all i could re-install the dvd player, remove it, restore sistem but i could not find any solution :confused:

The DVD tray opens and the dvd light blinks but nothing else hapends.
In my computer folder nothing appears: ...

Thanks for the time reading my text and sorry about my bad english!
Many thanks!!!!

Diogo, usually when that happens you can right click on the yellow icon'd device, uninstall, and then "scan for hardware changes" and it will replace it for you. You can also reboot after uninstalling and it should replace it on next boot. Leave the DVD tray empty while doing that.

If that doesn't work, try the suggestions here from Microsoft - look for the Code number in the error to find specific help.
http://support.microsoft.com/kb/314060

Diogo
06-01-2014, 12:10 AM
many thanks, i will try that :)

hmscott
06-01-2014, 12:28 AM
many thanks, i will try that :)

Diogo, Step 1 and 2 have some fixes / auto-fixes worth trying :)

Diogo
06-01-2014, 04:28 PM
Thanks to all :) I fixed the problem already. I booted the PC, open BIOS and did Boot Overide and i dont know how but it started working. 37281

Many thanks for all!

hmscott
06-02-2014, 01:35 AM
Thanks to all :) I fixed the problem already. I booted the PC, open BIOS and did Boot Overide and i dont know how but it started working....Many thanks for all!

Diogo, so you forced the OS to try to boot from something in the (empty?) DVD drive, and the OS built the structures needed to recognize the drive requested by the BIOS? :)

Good work!

Diogo
06-03-2014, 01:34 AM
I am impressed :P I didnt even understand what i just did! But now i do :) Thanks Hmscott