PDA

View Full Version : Disabling g750jm touch pad



TheRiddl3r76
06-02-2014, 06:14 PM
I have tried to disable the touchpad on my laptop. i have the g750jm i have downloaded drivers and followed other steps i cant disable it. Not even using the function keys allows it to work. Please help me!
Thanks,
Zack

Bgallodoro24
06-02-2014, 07:57 PM
I have the JM as well and i haven't had a problem disabling it using fn +f9.

TheRiddl3r76
06-02-2014, 08:41 PM
I have the JM as well and i haven't had a problem disabling it using fn +f9.

That wont work for me and it is getting very frustrating especially while playing arma 3 and i barely tap it and my gun goes off.

HomieOC
06-02-2014, 09:07 PM
go to search on computer and type asus smart gesture.. see if it shows up. and install the asus gesture utility. It has it so when a usb mouse is detected it disables the touchpad. Here download it off my server. This is for windows 8.1 your on windows 8.1 correct??

http://ab-hosting.net/?path=SmartGesture_Win81_64_VER2214.zip

hmscott
06-03-2014, 01:45 AM
I have tried to disable the touchpad on my laptop. i have the g750jm i have downloaded drivers and followed other steps i cant disable it. Not even using the function keys allows it to work. Please help me!
Thanks,
Zack

Zack, Asus Smart Gesture comes with your laptop, and it should be running in the systray, a little touchpad icon, open the control panel and go to the Mouse Detection tab, to disable the touchpad when a mouse is connected, it looks like this:

37318

If you uninstalled it, or for some reason it isn't installed, you can use the Asus Installer, to reinstall anything you uninstalled.

37319

If you can't find the Asus installer, it is here: C:\eSupport\eDriver\AsInsWiz.exe

You have a new laptop, so it isn't a driver issue, at least not yet, but you might want to check your ATK package to make sure it is installed, the current version is in the JM download area, 1.0.0031
http://support.asus.com/download.aspx?SLanguage=en&p=3&m=G750JM&hashedid=hk9WNtlEOFPl0Q7s

The ATK drive package can also be installed from the eSupport Asus Installer.

So you are pressing the Fn key, and while holding it down, you press the F9 key and the touchpad doesn't disable?

I just tried it on my JH, unplugged my external mouse, which turned on the touchpad - it works, then Fn+F9 and that disabled the touchpad function.

PovilasP
06-13-2014, 12:54 PM
F9+Fn wouldn't disable touchpad. What helped for me - to uninstall Symantec driver, which where automatically installed by windows and install asus touch pad driver again - after that it started to work.

hmscott
06-13-2014, 11:52 PM
F9+Fn wouldn't disable touchpad. What helped for me - to uninstall Symantec driver, which where automatically installed by windows and install asus touch pad driver again - after that it started to work.

PovilasP, do you have a Microsoft Clean install of Windows, or did you start with the Asus OEM Windows that came with the laptop? If it was the clean install, then that might be a common problem that others will experience - the touchpad driver from Asus wouldn't be available during install or for updates.

Uninstalling the Microsoft driver might be the only way to properly install the Asus Touchpad Smart Gesture app/driver.

inverse_of_zero
06-15-2014, 02:03 PM
F9+Fn wouldn't disable touchpad. What helped for me - to uninstall Symantec driver, which where automatically installed by windows and install asus touch pad driver again - after that it started to work.

Hi there, this has been bugging me also! :confused: Indeed, Synaptics drivers are default and automatic with a clean-install of windows, and are not removed/overwritten even when you install Elantec drivers or ASUS Smart Gesture software. I installed these two latest drivers/software but fn+f9 did not work, and upon uninstalling the Synaptics driver/software it started working... THANKS heaps for the tip! :D