PDA

View Full Version : g73sw-ws1b BSOD,driver recovered message,pink dots and black stripes on screen



godfrey
10-11-2011, 04:37 AM
Hi All.
I've recently purchase Asus G73sw from Ebay and have random issues with it..
The issues are : random flickering then dots and stripes on the screen ,then message that driver kernel has been recovered then black or blue screen and finally restart... the problem is random... i saw it on factory image...i saw it then i've installed clean win7pro sp1 and installed latest nvidia drivers.... after uninstalling and reinstalling nvidia drivers to Beta ( for Battlefield 3 testing) ...its ok for now....but i cant confirm that because the problem is random....its not happen even then computer is under stress...it can happen then you open browser or something...

i checked memory with memtest...no errors...checked drives with seatools...everything ok... i stressed gpu with furmark....one time it restarted my system.... and other time the test has passed... maxumum temperature GPU reached is 80 celsius...

i dont know what to think...according to test tools its not hardware related problem... but i cant believe that whql driver can cause such artifacts on screen...and such problems... Hope somebody can help me.

Chastity@ASUS
10-11-2011, 02:34 PM
There are 2 drivers packs that affect your video: the nvidia drivers, and the intel chipset drivers. Everyone knows how to properly install the NVIDIA ones. Noone knows how to properly install Intel. Intel drivers should ALWAYS run with the -overall switch, otherwise it will only update components it feels it needs to update, instead of updating all of them to the same build set.

godfrey
10-11-2011, 05:31 PM
noone you mean noobs like me? or really noone ? can you explain me better what i have to do... with this intel update -overall thing? the issues i told about caused by not properly installed intel inf utility ?

dstrakele
10-11-2011, 06:13 PM
If you search for "Display driver stopped responding and successfully recovered" you will get several hits on the NVIDA forum. It appears this issue can have many causes, both hardware and software. I recommend you read these threads and see if they can help you to troubleshoot your issue further.

Furmark should not cause your system to restart if the GPU only gets to 80 C. There must be some other problem on your system.

godfrey
10-11-2011, 06:25 PM
oh thank you man. I'm searching for solution for 2 months yest and still didnt find the answer.
Right now my system is stable with nvidia beta driver. Hope it will continue to be stable.

dstrakele
10-11-2011, 06:33 PM
I'm sure you saw more than one person suggested it was an NVIDIA driver problem. Hopefully the beta driver works for you.

JRd1st
10-11-2011, 06:53 PM
Furmark should not cause your system to restart if the GPU only gets to 80 C. There must be some other problem on your system.

Not necessarily ... A damaged or defective gpu can crap out at a lower than normal temperature. The same goes for any semiconductor.

chrsplmr
10-11-2011, 07:01 PM
Welcome Godfrey to rog forum,
Glad this is working out for you and your finally finding some answers..

Pink dots with Black stripes...I wont go there..
Best of Luck..Enjoy.

godfrey
10-14-2011, 07:34 PM
today was something old and something new. Half of the day i was playing Crysis 2 on high setting and everything was cool... At the evening i came to my laptop,started youtube from google chrome...and then something happend. My screen started flickering, the mesage about driver recovery started to appear... strange noise came from the laptop...and after that cpu and gpu fans started to work as they never did before on Full power...the screen went blank...and i had to restart the comp manually...
I'm sure that some physical problem cause what i saw...
I'm uploading video to youtube of what is happened..i hope you will see something. Sorry for my bad english.

the noise i've heard from inside laptop is for sure mechanical...maybe fan related or something...it was very very strange...it happend to me exactly when i strated youtube clip..

i will post youtube video soon. Thank you

JRd1st
10-14-2011, 07:50 PM
I don't understand why starting a YouTube video would initiate a hardware failure when you played Crysis 2 all day and it was OK. The noise could be fans or HDD or ODD. That's all that's mechanical in the notebook. Probably HDD if it was a weird sound, though . . .

Were you on WiFi or LAN cable?

godfrey
10-14-2011, 08:37 PM
i'm on wifi ..it was different noise...like something scratching...or ticking...i dont know how to explain... the fan noise was separate thing...but it was very high RPM noise that wasnt related not to system temparature ...(it was around 40c)

youtube link http://youtu.be/vCqJ9cHpDlo

JRd1st
10-14-2011, 08:48 PM
Update adobe flash.

And make sure the vents aren't up against the wall on your desk. ;)

mekkler
11-04-2011, 05:13 PM
I have been working on this issue for 3 months now. I think I localized the root cause. Video's of any kind. The problem first happened watching vids on IGN. Then later it happened while watch tv shows on VLC. It first flickered like crazy then BSOD. It fixed itself on multiple occasions. Finally it did it playing a bluray on an external bluray. Use PowerDVD. It happens the same and always ends in BSOD. Get this? Games works great. I am currently playing Deus Ex 3 and Dead Island. On max settings with no issues. I have no way to fix it yet. I'm thinking of using my warranty and get it replaced.:mad:

380mcn
11-04-2011, 05:21 PM
i think it is the GPU failing.. sooner or later the games won't load..
i really hope it is a software problem, but i think it's an hardware one..

JRd1st
11-04-2011, 06:05 PM
... I'm thinking of using my warranty and get it replaced.:mad:

Good idea! It really sounds like the card is on the way out. I hope the problem is easily repeatable or RMA may not fix it if they don't see it. :/

380mcn
11-04-2011, 06:11 PM
last time i saw this it was with the chronicle nvidia 9xxx and the famous de-soldering problems. i had a friend whose pc was RMA'd 7 times in 18 months! at the end they gave him a g51 i think.