PDA

View Full Version : latest nvidia update problem..



mintys1
06-03-2014, 04:31 PM
Hi, ever since I think the latest graphics update, I know get a 1" black bar at the top and bottom of my screen...any ideas on a remedy, thanks in advance Grant.

mintys1
06-03-2014, 04:32 PM
Sorry forgot to add this is when watching videos...through iTunes/blinkbox etc..

hmscott
06-03-2014, 04:46 PM
Hi, ever since I think the latest graphics update, I know get a 1" black bar at the top and bottom of my screen...any ideas on a remedy, thanks in advance Grant.

mintys1, one of the side effects of doing a Custom => Clean install of the Nvidia driver is that it sets everything back to defaults. The default for scaling is "Aspect Ratio", which I usually change to "No Scaling" - check to see if your scaling, or other settings are set different than you remember.

37335

mintys1
06-03-2014, 05:03 PM
yes hmscott I just set it to no scaling...but no difference, I still have this annoying 1" top and bottom black border..this has gotta be something simple I have changed/done..any more ideas?

hmscott
06-03-2014, 07:34 PM
yes hmscott I just set it to no scaling...but no difference, I still have this annoying 1" top and bottom black border..this has gotta be something simple I have changed/done..any more ideas?

mintys1, you haven't told us if the video is distorted, or chopped off, or is the video fit to a letterbox without distortion. Is the video widescreen normally, or is it a 4:3 video?

What is your resolution set to in the Nvidia Control Panel, is it 1920x1080 native, or?

Do you set the refresh in Asus GPU Tweak tool?

Does the desktop show normally?

Can you force the aspect ratio of the video in your programs, or in a program like Media Player Classic or VLC?

Do DVD's play normally, or is there a forced crop on those too?

What have you tried at your end?

Besides the Nvidia update, what else has been installed recently? Which Nvidia driver did you install, 337.88, and did you do a Custom => Clean install, or just do a normal upgrade install?

kingkaan
06-03-2014, 07:35 PM
yes hmscott I just set it to no scaling...but no difference, I still have this annoying 1" top and bottom black border..this has gotta be something simple I have changed/done..any more ideas?

a lot of people rolled back to the driver they were using before..the latest nvidia driver gives a lot of people a lot of different problems..did you try rolling back to beta driver? if so you still have the black border?

hmscott
06-03-2014, 07:37 PM
a lot of people rolled back to the driver they were using before..the latest nvidia driver gives a lot of people a lot of different problems..did you try rolling back to beta driver? if so you still have the black border?

kingkaan, where are you seeing this negative feedback about the 337.88 driver? We aren't seeing any here.

Bgallodoro24
06-03-2014, 11:41 PM
I have no problems here either.

terrybear2k
06-04-2014, 01:58 AM
same here, updated to 337.88 facing no problems at all, update it for watch dogs and gain a few fps in game

kingkaan
06-04-2014, 02:12 AM
kingkaan, where are you seeing this negative feedback about the 337.88 driver? We aren't seeing any here.

just because you don't see it doesnt mean they dont exist..if you go to website..geforce.com and click on the driver 337.88 and scroll down to comments..you will see hundreds of people having different issues with this latest driver. i have a lot of friends who own 800m series having different messed up issues. http://www.geforce.com/whats-new/articles/nvidia-geforce-337-88-whql-watch-dog-drivers.

hmscott
06-04-2014, 02:51 AM
just because you don't see it doesnt mean they dont exist..if you go to website..geforce.com and click on the driver 337.88 and scroll down to comments..you will see hundreds of people having different issues with this latest driver. i have a lot of friends who own 800m series having different messed up issues. http://www.geforce.com/whats-new/articles/nvidia-geforce-337-88-whql-watch-dog-drivers.

kingkaan, all release Nvidia drivers have hundreds of complaints about them in the Nvidia forums, every one. :)

Because there are so many installations on so many different kinds of systems, with different video cards, with so many different games + SLI that there are always people with problems with new Nvidia drivers complaining in the Nvidia forums for the drivers.

I asked you the last time you posted this: Are the people rolling back the driver due to issues running on a G750, or a Clevo like you? You didn't answer.

I know you have Clevo, and not a G750, but most other people don't know that :)

You also didn't give any specific issues to look for, what problem(s) are you warning us about?

If you have specific G750 issues please bring them up here, but if you are expressing displeasure with how the new Nvidia 337.88 driver is running on your Clevo's or a non-G750, then please say so specifically - it is misleading to get people here worked up about problems on other laptops. They are going to assume you are talking about the G750 specifically because you are posting this in a G750 forum.

When you post a link to the press release for the driver, we need to read through 500 complaints about non-G750 systems, and they don't apply to us. A specific link to a specific problem that caused someone to roll back would be helpful

The Nvidia 337.88 feedback thread is here, the link you posted was to the press release:
https://forums.geforce.com/default/topic/746026/geforce-drivers/official-nvidia-337-88-whql-performance-display-driver-feedback-thread-5-26-14-/

I did a search through all the forums, and here are the hits for G750:
https://forums.geforce.com/search/more/sitecommentsearch/g750/

There are no G750 hits from the 337.88 feedback thread, which at this moment has 574 posts, and 73k views.

I also searched for 765m, 770m, and 780m

Are there specific game, systemic, or other widely experienced specific problems in the 337.88 driver, because reading through hundreds of comments, I am not seeing a pattern to be worried about :)

We have enough problems to deal with on the G750's without worrying about problems on other brands that don't apply to the G750's :)

hmscott
06-04-2014, 04:54 AM
Hi, ever since I think the latest graphics update, I know get a 1" black bar at the top and bottom of my screen...any ideas on a remedy, thanks in advance Grant.

mintys1, looking through the Nvidia forums, this looks like a long time recurring problem that gets triggered simply by doing an update, doesn't matter what version to what version.

Did you do a Custom => Clean install? - you might try that first. Uninstall the current driver via Programs and Features, then do a Custom => Clean install of the 337.88 driver. That should get rid of the preferences.

Then try setting the resolution to another setting, try both the same aspect ratio, and if that doesn't work try a resolution that is a different aspect ratio to 1920x1080.

Another trick is to set a Custom resolution in the Nvidia control panel. You have a JH, so you can try a different refresh at 1920x1080. If you have a Chi Mei screen you can go up to 100hz, above 85hz stops moire pattern flashing - and if you have an AUO screen you can go up to 70hz.

The idea is to try using a different preference setting to see if that stops the aspect ratio mismatch.

mintys1
06-05-2014, 04:06 PM
hmscott...yes have now tried a clean install of nividia, tried the refresh rate change etc..and still the problem persists.
Might just bite the bullet and start over aaaah!

hmscott
06-05-2014, 07:04 PM
hmscott...yes have now tried a clean install of nividia, tried the refresh rate change etc..and still the problem persists.
Might just bite the bullet and start over aaaah!

mintys1, sorry to hear that... hopefully you can figure out the cause so it doesn't happen again after the reload... I haven't seen that problem reported here before. But, googling finds plenty of examples of the same issue on other hardware.

Let us know how it works out :)