View Full Version : Raidr express not responding at all

06-07-2014, 04:22 PM
I had my Raidr express up and running fully as a bootdisk for Windows 8.1. I also have a normal hd with win7 installed. This morning i delidded my processor and put it back in. When i first booted up the machine Bios is reporting a new cpu detected. After a few more turns of booting with various messages i get the machine to boot up on the SATA hd in win 7 . That worked like a charm and I do some initial runs of benchmarking just to confirm the system is operating as normal. Which it seems to do. I even had lower temps than before thought have not drawn all the conclusion on how much yet.Meanwhile there seems to be no way to get the raidr to respond. I have tried all my previous profiles and so forht but nothing. I cant see it in the boot screen neither as uefi or legacy. Then when looking in the system agent screen i see something very strange. PCIEX16_2 link speed X0. The one for my GPU says as per usual x 8. I would assume this has something to do with it but how on earth can i change that? I tried from auto - gen1- gen2-gen3 but nothing gives me x4 or x 8 as i should have.Has anyone seen such and even more critical how to i get out of it? If not i guess the raidr is... Long gone.

06-07-2014, 04:35 PM
Delidding is a big step. Congrats.

Try clearing CMOS. That's the easiest step that might make PCIEX16_2 cough up a connection.

Does the RAIDR work in the third (x4) slot? It looks like it is being recognized, but some signal needed to operate is missing.

Another suggestion is to reseat the CPU, checking for bent pins while it's up.


06-07-2014, 05:39 PM
Thanks JeffI had already tried that 2 times but 3 rd time lucky with your input:-) its now up and running. Meanwhile i had also read through all the guides here on ROG. This UEFI and PCie simply have too many settings back and forth that need to be exactly right. But both guides and manuals are a bit confusing ( i dont use it in raid config) Meanwhile the boot error message in the post is not helping as it guides to the wrong menu even. I had also flashed the bios but did not do anything.So had a moment of hmm. Its though clear that for a productionsystem i would surely not rely on the raidr express but push such back to a normal ssd on SATA.Now back to where i was supposed to have been 10 hours ago... Testing out my delid version 1:-) i ofcourse dont have the metal tim that is the best (will get) so just testng with the GC Extreme i have. Ofcourse i had no clue about all the details when i started hehe. Atleast i did not kill the CPU. Yet...