PDA

View Full Version : ASUS ROG G750JX won't boot



bugz3112
06-07-2014, 11:41 PM
I've had the laptop for about a month now with no Problems and I'm completely loving it until when I woke up this morning and tried to turn it on,
So, I pressed the power button and after around a min it was still a black screen then I got a little worried and pressed the power button again as to restart. After rebooting multiple times, I'm still getting a black screen without even the ROG logo showing up, only the LED keyboard and battery lights were on. I tried starting without the battery and still no luck. I also noticed that the ROG logo at the back that used to light up whenever the laptop is turned on was not on.

Does this problem occur often on the same type of laptop?
Should I send it back for repairs already?
Or can you guys tell me some troubleshooting/fixing methods here?

Edit: I forgot to mention that there's no drive activity either.

Filo1
06-08-2014, 11:53 AM
I had exackly the same problem, but i was changing settings in BIOS
Try my solution:

if someone experencing this problem:
keep clicking f2 at power on
press f9 then left arrow then press enter
press f10, press enter
should reboot and work
it seems only graphic driver dont work if i enable this option
it was possible to enter bios!
ALL THIS THINGS U DOING WHILE BLACK SCREEN

If u dont understand it tell me ill try to show u other way :P
Tell me does this rebooting after CTRL+ALT+DEL ?
and if u click NUM Lock , the keyboard light power on/off?
About logo, you probably didnt notice
Logo is backlighted when screen is turned on (the screen backlight is backlight for logo too)

theguillaume
06-08-2014, 07:53 PM
I have the same Asus laptop and it just wont start. I tried to force restart it by holding the power button down and since then the computer screen stays black (no backlight), the power button's light stays on and the num lock key stays also on. There is no activity at all at the start up except that the dvd drive spins a bit and the ''task'' light stays on for less than 2 seconds.

Recently the laptop has been working fine except last night some dude spilled wine over my laptop's touchpad everything was still working fine but when I removed the drive to clean it up a bit it didnt wanted to start again..

bugz3112
06-08-2014, 07:56 PM
Thanks for the reply,
I followed the steps that you mentioned and I did get a reboot,
After the reboot:
-there is drive activity
-num lk did work
But unfortunately still, black screen

I don't quite understand what you meant with the CTRL+ALT+DEL,
Am I supposed to have a reboot after pressing those keys?

bugz3112
06-08-2014, 09:25 PM
I think there is a slight hardware problem....what I did was....if anything....
Lied on my bed,
Held my laptop up (upside down)
Turned it on...
BOOM
...
It's back on

Thank you for the reply but I think I need to RMA it while the warranty's still active

Filo1
06-09-2014, 07:23 PM
Hi
Just look at my thread
http://rog.asus.com/forum/showthread.php?46790-G750JX-Boot-Problem
Your computer rebooted after doing this steps from mine first post
or it rebooted after CTRL+ALT+DEL
If it rebooted after doing these steps (not ctrl+alt+del) it can mean its not software problem (you just reset bios)
Did u tried to connect it via VGA cable?
I saw differences beetween our problems:
i had hdd activity (blink led after pressing enter) and fdd activity too
and when i tried CTRL+ALT+DEL it rebooted (anyway can you reboot PC using this keys?)

@theguillaume
did u tried to reset bios using method from my first post here?

Maxter
06-09-2014, 10:55 PM
My old Asus G1S, everytime the screen was always black and VGA didn't work meant that the GPU was fried. I went through 3 GPUs (which were fully attached to MoBo), then they gave me this G750 :D
I hope it's not the same problem. Plug the VGA cable as mentioned above for that test.

bugz3112
06-10-2014, 02:43 PM
Like I said, I think my problem is caused by a hardware problem because when I turn it on, only the Power indicator and keyboard backlight turns on, though the instructions filo posted did make it reboot, the laptop remains unusable.

I thought that there could be a loose wire or something inside so I held it upside down, turned it on, and it worked. When I turned it the rightside up, it remained perfectly fine, I shut it down to see if it was fine and it did reboot without a hitch (right side up on a table).

So, I will RMA it if the problem should recur.

Kolya
09-01-2014, 03:55 PM
I experienced a similar problem 4 or 5 times over the months with my ASUS G750 JW. Again today.

PROBLEM DESCRIPTION : After the computer goes to sleep (using the Function ZZZ button), the computer refuses to wake up.

- Initially : shaking the mouse does not wake up PC.
- Black screen remains, no logo, keyboard lit in background + ON button remains lit in background

I pressed and held the Start button, tried restarting.
- You hear the computer spinning a little bit in background.
- Black screen remains, no screen logo.
- I unplugged mouse, external speaker, just to see.

Eventually, after a pressing the RESTART button the 3rd or 4th time, it finally woke up but this is very troubling.

QUESTION : Could my latest problem be related to a major NVIDIA Driver Update done on Aug 31, 2014 :

GeForce 340.52 Driver update included :
- 3D Vision Driver 340.52
- Graphics Driver 340.52
- HD Audio Driver 1.1.30.1
- PhysX System Software 9.13.1220 (a newer or same version was present on my pc)

Is this problem software or hardware related?
What should be the best BIOS for my computer? To my knowledge, I haven't changed any BIOS settings or major settings.

kangaroosonthemoon
11-07-2014, 09:08 PM
I am havig the same problem as described by Kolya.

Please tell me how to resolve this terrible situation. Thanks

gnoma
11-13-2014, 09:49 PM
Folks, this is a hardware problem on ASUS manufacturing end.

I personally have experienced this same issue and have sent the laptop to ASUS with an RMA, they fixed it but this morning it came back again and I decided I can't take it any longer so I started looking on the net and found many other people are having the same exact problem.

We should ask to see if we can get a replacement (hopefully of a different g75xxx generation) because this g750jm generation contains a hardware problem.

The first time I had this issue I was already able to identify where the problem might be. In my opinion is the HDD controller (hard disk).

Try the following to see if you are able to experience the same:

Remove all your HDs from your g750 unit and power up the system. It will ALWAYS boot into the Bios. Put the HDs back and you will get a black screen ALWAYS regardless of how you change the SATA controller to IDE, AHCI or RAID.

Can anyone here please help me (or all of us in this predicament) find a way to get ASUS to give us a different g750xx or g75xxx generation? It's pretty evident at this point that this is a manufacturing problem and no matter how many replacement you might get it will always come back at some point.

Btw, my system is the g750jm with the Intel 4710HQ CPU and when I sent it to ASUS they replaced the modernized only. The system worked for about a month only and now I got this problem again.

Please help!!
Thank you

delfrogo
04-14-2015, 05:29 PM
For the record, I too am having this black/blank screen on boot problem on my Asus G750 JW.

For the last 2 months I've been getting this problem randomly. I've submitted an official compliant via the members website on Asus. I doubt anything will come of it.

If I had to speculate when this problem occurred the most, it would be when my laptop was on the floor connected to my TV via HDMI. I tend to watch movies a lot that way. I have a wooden floor and a low area rug. I shut down the laptop when i'm finished, leaving everything plugged in. The next day when i try to boot I have a blank screen. Although, this problem does not occur like this 100% of the time. it's really random.

My fixes have been:

-Hold down the power button for more than 5 secs.
-Remove battery and hold power button down for 5 secs
-unplug power cable and battery and hold down power
-Mess with fn - f7 and f8
-gently tap on the side of the screen
-hold the laptop upside down and powering it up
-blowing compressed air through the fans.

Sometimes doing all the above actually never worked and just coming back hours later the dang laptop would end up working on its own.

My laptop is not over heating and i'm all stock speeds on GPU & CPU. Using Speccy and not gaming: Avg CPU temp is 42 C and GPU 41 C.

deanosbeano
04-15-2015, 06:18 PM
I had a brand new G750JW delivered this afternoon and guess what, yep. Wont even switch on, no drive light or noise coming from the drive and a blank screen

hmscott
04-15-2015, 11:07 PM
For the record, I too am having this black/blank screen on boot problem on my Asus G750 JW.
For the last 2 months I've been getting this problem randomly. I've submitted an official compliant via the members website on Asus. I doubt anything will come of it.
If I had to speculate when this problem occurred the most, it would be when my laptop was on the floor connected to my TV via HDMI. I tend to watch movies a lot that way. I have a wooden floor and a low area rug. I shut down the laptop when i'm finished, leaving everything plugged in. The next day when i try to boot I have a blank screen. Although, this problem does not occur like this 100% of the time. it's really random.
My fixes have been:
-Hold down the power button for more than 5 secs.
-Remove battery and hold power button down for 5 secs
-unplug power cable and battery and hold down power
-Mess with fn - f7 and f8
-gently tap on the side of the screen
-hold the laptop upside down and powering it up
-blowing compressed air through the fans.
Sometimes doing all the above actually never worked and just coming back hours later the dang laptop would end up working on its own.
My laptop is not over heating and i'm all stock speeds on GPU & CPU. Using Speccy and not gaming: Avg CPU temp is 42 C and GPU 41 C.

deanosbeano, there have been reports that turning off hibernation / hybrid boot fixes this black screen problem.

From an Administrator (Ran As) cmd window:

powercfg /hibernate off

And reboot, that will stop hybrid shutdown and delete the hiberfil.sys file from your C drive - that was taking up space, the same size as your RAM.

I also disable pagefile by setting it to 0.

Please let us know if that works for you :)

hmscott
04-15-2015, 11:09 PM
I had a brand new G750JW delivered this afternoon and guess what, yep. Wont even switch on, no drive light or noise coming from the drive and a blank screen

deanosbeano, that's a DOA laptop, return it for another one, you can't fix that yourself - unless it isn't charged well enough - if after charging for a couple of hours and it still won't power up, report it DOA to the seller and request a replacement.

https://rog.asus.com/forum/showthread.php?60181-G750JM-Not-powering-up!&p=492222&viewfull=1#post492222

gazzacbr
04-16-2015, 06:59 AM
hi,
@delfrogo: have you disabled windows fast startup?
http://www.eightforums.com/tutorials/6320-fast-startup-turn-off-windows-8-a.html

delfrogo
04-16-2015, 10:21 PM
deanosbeano, there have been reports that turning off hibernation / hybrid boot fixes this black screen problem.

From an Administrator (Ran As) cmd window:

powercfg /hibernate off

And reboot, that will stop hybrid shutdown and delete the hiberfil.sys file from your C drive - that was taking up space, the same size as your RAM.

I also disable pagefile by setting it to 0.

Please let us know if that works for you :)

I powered my laptop down last night and it didn't power on today. I'll give that a try when I get home in the morning if it ever turns on.

I'm afraid of powering my computer down. Hopefully that fix works!!! I'll report back.


hi,
@delfrogo: have you disabled windows fast startup?
http://www.eightforums.com/tutorials/6320-fast-startup-turn-off-windows-8-a.html

I'm assuming that's the same thing "hmscott" asked me to do. I'll give it a try. Thanks for your feedback.


Hopefully it's not a bad Bios chip. I think I'm out of warranty. I bought it in October 2013.




Update 1: 4/17/15. Thank you hmscott. I entered the command to disable hibernate. I shutdown and it started back up without a problem. I'll keep updating this post in a few weeks to see if the issue comes back. I hope this helps anyone out there.

Gazzacbr, entering the command hmscott gave me disabled fast boot apparently as well as hybernate. I didn't have the options to disable according to that guide you sent me. But thanks for your reply!

gatewksbury
10-09-2016, 04:38 AM
I had exackly the same problem, but i was changing settings in BIOS
Try my solution:

If u dont understand it tell me ill try to show u other way :P
Tell me does this rebooting after CTRL+ALT+DEL ?
and if u click NUM Lock , the keyboard light power on/off?
About logo, you probably didnt notice
Logo is backlighted when screen is turned on (the screen backlight is backlight for logo too)

It worked for me. I had to install Windows (used Windows 8.1 Pro install disk) after issues with Windows 10 screwing up my MBR.