View Full Version : Need help installing Windows 8.1 on Raidr Express w/ Rampage IV Black Edition

06-08-2014, 12:41 AM
Ok I think I need help as I've read through all the install and FAQ guides, I just cannot get past this point.
In the windows setup it says Where do you want to install windows?

Drive 0 Partition 1: System Reserved 350MB
Drive 0 Unallocated Space 223.1 GB

Windows can't be installed on this drive. (Show Details)

Details about what I have done so far or tried so far.
I have the latest BIOS 0602.
I have set everything to UEFI modes inside the BIOS and on the Raidr.
I have set the SATA Configuration to RAID mode (even though the raidr is going through a PCi slot)
I have tried to install drivers via usb formatted in FAT32 including the Intel Rapid Storage Technology F6 but it says no drivers are found.
I have the Raidr installation cd with the Marvell and MSU drivers on it but cannot actually install these drivers from the windows setup as it says drivers are not found.
I have tried deleting all partitions and pressing the New (with the yellow star by it) but it still won't let me, still says Windows can't be installed on this drive.
I have tried the CSM on and off , but it is currently on with all set to UEFI.
I have tried the Secure Boot in both Other OS and Windows UEFI no still no luck.

Any help would be greatly appreciated , and I will inform you all what works and what doesn't.
I have in my setup:
Rampage IV Black Edition
Intel i-7 4930k
ROG Mars760
HyperX Beast 32GB
Corsair 100i

06-08-2014, 11:18 AM
Try this settings:
!. On uefi bios: Sata config as AHCI,
2.Boot option: CSM - Disable, Secure boot - Windows UEFI
3. RaidR on UEFI mode
4. Windows installation disk MUST be supported uefi mode. If your installation disk not suport uefi then try download fresh image from Microsoft site and create a bootable usb stick or dvd disc...

06-08-2014, 10:07 PM
Hi onyxx, I tried your steps and doesn't seem to work, after the POST it goes to the Warning box and says The current BIOS setting does not fully support the boot device. Press [F1] to enter the BIOS setup.
My Windows 8.1 installation should support UEFI , how do I know for absolute certain that it does support UEFI?

06-09-2014, 12:57 PM
You must complete remove any partition from revo. When windows installation run, delete all partitions from revo, when done this, select unallocated space and click next...then installation runs...

06-09-2014, 03:18 PM
OP please confirm that you have followed the install guide for RAIDR?

06-11-2014, 02:44 AM
Hivizman, yes I have followed the install guide, I successfully created a Windows 8.1 dvd (previously tried usb) and now it says :

Windows cannot be installed to this disk. The selected disk has an MBR partition table. On EFI systems, Windows can only be installed to GPT disks.

So how do I make the Raidr into a GPT format ?

06-11-2014, 08:37 AM
Right I get it.

Your SSD is not a blank virgin SSD. If possible can you do a secure erase. It is best to simply let the OS install set up your SSD for you.

I am a little concerned that the Microsoft USB tool OS set up did not work for you, it should have....

06-15-2014, 12:10 AM
I got it all worked out , I did not know or understand why you had to "delete" the partition before creating a new one even though there wasn't anything on it. But I did have trouble with different usb's drives with windows 8.1 on it. I did notice a new bios is out , the 0603.

06-15-2014, 09:09 AM
Good to hear you have sorted it out.