View Full Version : G750JH - Lost Recovery Partition - How to install UEFI Windows 8 [solved]

06-08-2014, 11:14 AM
I tried to get a factory image with asus backtracker, however while trying it out, my pc ran into a loop and it kept booting into BIOS. Then, unfortunately, I disabled secure boot and fast boot and enabled launch csm in the bios. Then I installed a legacy windows 8 (I figured). I learned that in order to install UEFI Windows, I restored my bios settings and turned all my hard drive formats to gpt. However, in the windows intallation page, none of the drives are recognized, I refresh the list but nothing ! There is no hard drive recognized for me to install windows.

Can anybody help me ?

06-08-2014, 08:29 PM
Once your install is loaded press F10 that will bring up a Elevated CMD. See this thread in the G75 Stickys (http://rog.asus.com/forum/showthread.php?28758-GUIDE-G55-G75-Upgrade-Notes&country=&status=) This thread was for the G75 but applies to the G750
It's best to set up a USB thumb Drive as the install media this thumb drive needs to be formatted Fat 32. Rufus seems to be the best program to put the install media together successfully for UEFI GPT systems

C:\> Diskpart

DISKPART> list disk
DISKPART> select disk (id)
DISKPART> convert gpt

Continue with the install you should be installing to a Disk/SSD not to a partition as UEFI needs to set up partitions its best to start from a CLEAN Disk/SSD. And remove your 2nd hard drive before you start

06-09-2014, 09:35 PM
The thing is, I did prepare a usb stick with GPT for UEFI etc etc. Everything is fine, I adjust the bios settings to the default and everything. Then I boot with UEFI:KINGSTON...... etc. All my disks are already in gpt format. I can see it when I boot my notebook with legacy mode. However, when I boot with default bios settings and try to install UEFI Windows, none of my disks are recognized, eventhough they are recognized in the bios. Additionally, when I type "list disk" and enter, my disks do not appear, only the usb storage shows up in the list (which is fat32).

What about that?

06-12-2014, 05:53 PM
Did you set up your raid?? If you are running the 2x 128GB SSD's then you might need to configure your raid before installing.

06-14-2014, 04:52 AM
OK. In the windows installation screen I installed the Intel Rapid Storage Technology driver and it found all my drivers and I successfully installed the UEFI windows. Thank you all.